Jump to content

my pc froze during a test and never come back


Samir Pio
 Share

Recommended Posts

So here is my problem. I started a test and the program suddenly closed. i had to restart the system.Once i did, my pc was 100% locke. It feels like the test is currently running, its super slow

I cant do nothing. it wont let me, it just keep getting worst. 

How do i fix this? 

 

 

i5-6600k

asus z170-p 

1060 3gb 

Link to comment
Share on other sites

50 minutes ago, Samir Pio said:

So here is my problem. I started a test and the program suddenly closed. i had to restart the system.Once i did, my pc was 100% locke. It feels like the test is currently running, its super slow

I cant do nothing. it wont let me, it just keep getting worst. 

How do i fix this? 

 

 

i5-6600k

asus z170-p 

1060 3gb 

Try to push the power button of your system once.  It should trigger Windows to shut down your system.  If it doesn't work, try to disconnect the PC from A/C power by e.g. switching the power button on the PSU (power supply unit).

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...