Jump to content

Disappearing gauges (Logitech Arx)


Maxwell
 Share

Recommended Posts

Hi, I'm using Aida64 with Logitech app on my old iPad.  Everything is working well except the gauges vanish on the iPad but are still on the panel im working on with the pc. The content (that's is temps ect) are still there but not the ring and a little misaligned. All is fine on the pc screen. Any ideas? Thanks

Link to comment
Share on other sites

On 4/25/2020 at 9:39 AM, Maxwell said:

Hi, I'm using Aida64 with Logitech app on my old iPad.  Everything is working well except the gauges vanish on the iPad but are still on the panel im working on with the pc. The content (that's is temps ect) are still there but not the ring and a little misaligned. All is fine on the pc screen. Any ideas? Thanks

We've checked it, and for us everything works properly.  Please export your Arx LCD items (layout) using the Export button on the page AIDA64 / main menu / File / Preferences / Hardware Monitoring / LCD / LCD Items.  Attach the file to your post here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...