Jump to content

Stability Test Aida 2.0.1700.0 - Access Violation At ...


Recommended Posts


I build a new PC with the ASUS P8Z68-V Pro Mainboard with newest BIOS (0902). I put two C300 128 GB SSDs on the Intel SATA2 Ports of this Mainboard as a RAID 1. With Windows 2008 R2 (64 bit). Than I run your Stability test. The test itself works without any problems. After stopping The Test I closed the window. Sometimes thats no problem but often especially after running that test more than 30 min. after closing the Testwindow Aida crashes with an error Box saying: "Access violation at address 0041E6f3 in module 'aida64.exe'. Read of address 00000100." Sometimes the error box comes only one time, sometimes it comes often. The Stability Test itself works ok as long as I dont stop and close the window without any Errors.

First I changed the RAM - the Error still occured

I tried this with Windows 7 64 bit and it occured too.

Then I usered less options (Test only CPU for example) - the Error still occured

Then I tried the Intel SATA G6 Port - the Error still occured

Then I tried differnt SSDs (Samsung 830) - the error still occured

Then I tried the the Marvell Controller on the board - I run the System on that controller for about 10h without an Error

So I thought that its a Problem of the Intel Controller.

Because I need all SATA Conntectors of the Board I tried now a different Mainboard:

MSI Z68A-GD65 (G3)

I connected the SSDs to this board without reinstalling - the error occured

Now I don't know what I could do else. Do have all Intel SATA controllers an Error? Or is there an Error in your Programm?

Please help.

P. S.

One additional Information: With the Asus Board I and some people in a differnt forum get after starting the stability test and waiting a few a few minutes the following Error in the System Eventlog:

Protokollname: System

Quelle: ACPI

Datum: 14.11.2011 20:13:25

Ereignis-ID: 15


Ebene: Warnung


Benutzer: Nicht zutreffend

Computer: xxxx


: Der eingebettete Controller (EC) hat Daten zurückgegeben, als keine Daten angefordert wurden. Möglicherweise versucht das BIOS, auf den EC zuzugreifen, ohne mit dem Betriebssystem zu synchronisieren. Diese Daten werden ignoriert. Es ist keine weitere Aktion erforderlich. Sie sollten jedoch den Computerhersteller nach einem aktualisierten BIOS fragen.

I think I can savly ignore that because it says so in the message part "Beschreibung"

With the MSI Board I don't get this Error.

Link to comment
Share on other sites

1) The access violation error may be a bug in AIDA64, a bug in Intel RAID drivers, or an issue where AIDA64 communicates with the Intel RAID drivers. We'll try to reproduce this issue in our labs, and then fix it up if possible. I'll drop a message in this topic once we have an update to this matter. Until then, you can simply ignore the access violation issues, since I'm confident it doesn't mean there's a stability issue with your system. However, in case while running the Stability Test a BSoD occurs, or the system locks up, then there's a stability issue ;)

2) The warning about EC is simply due to AIDA64 communicating with the EC chip (Embedded Controller) of your motherboard. We've done some improvements in the past few months to try eliminating those warnings by rewriting the EC communication layer of AIDA64. The new layer works much better, but in rare cases it may still trigger something in Windows kernel that causes the kernel to place such warnings in the Event Logs. It's not a problem at all, it doesn't affect system stability or system performance at all, so you can simply ignore those warnings. The MSI motherboards don't have an EC chip, hence AIDA64 doesn't use EC communications on them.



Link to comment
Share on other sites

Hi Fiery,

thank you very much for that quick and helpful answer.

I tested a lot to get rid of Problem 1). I think I got this error also with only one drive attached. But maybe it has to do something with the usage as boot raid 1. I think it occures more often in that case.

I tried the newest Intel Driver without success. I tried this because I found the following hint in the Intel documentation:


To resolve 3234763 the RAID OROM must be updated to version which is contained

in the RAID OROM and Utilities directory of this kit.

After updating the RAID OROM, boot the system to Windows*

and run the VerifyMaker.exe utility which is also located in the RAID OROM and

Utilities directory. Contact your Intel field representative for further details and assistance


When 2 RAID Volumes are present on a system and left idle for a long time will cause IO fail

Well, I wasn' t able to update the RAID OROM. Probably Asus has to do this.

Anyway I dont know if AIDA, Intel or a special thing of my system is responsible for the error.

I hope you can reproduce that and find the reason for that behavior.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...