Jump to content

Hardware monitoring shows incorrect CPU util percentages


Soul--Reaver
 Share

Recommended Posts

System:

Asus Sabertooth Z77
Intel 3770K
Nvidia Geforce 1070
Logitech Keyboard G510S

 

Aida64 version: 6.25.5400

 

I'm using the LCD in my keyboard and Aida64 to monitor certain system values.

I've noticed that the CPU util percentages are not correct on the LCD display.
The most obvious is that when the system is completely idle (CPU util.png), The LCD will never show a lower number then 28% for CPU7 Utilization (LCD CPU util.png) on the LCD.
The other numbers are also weird or incorrect but that is more of a feeling i have. The other CPU utils feel weird because i never see 1% or 2%. It's always 10%, 11%, 12%, 14%, 22%, 28% etc. but never below 10% except 0%

As shown in "CPU util.png" Aida64 is capable of getting the correct percentages, it just does not show them on the LCD display in my keyboard

Kind regards

Swen Kruiper

CPU_util.png

LCD_CPU_util.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...