Jump to content
AIDA64 Discussion Forum
hash859

AIDA64 freezes when entering Overclock page or CPUID Panel

Recommended Posts

Hi. I want report a bug. Here are my specs

CPU - i3 530

Motherboard - P7H55M

Ram - Kingston 2x2gb hyperX blu

GPU - HD6850 / Integrated Intel HD (doensn't matter which gpu im using the problem still exist)

HDD - WD 250gb

Aida64 sometimes just hard freeze when im entering to "overclock" bookmark or when im opening Aida CPUID. Its not all the time, but when lockup, the only way to shutdown pc is power off my power supply, or keep pushed reset button for a long time. Sometimes i got artifacts on screen before pc restart. After that all is ok. I dont overclocking.I have enabled C1E, and HT. C-State, and Speed Step are disabled if this does matter. I tried 3 or 4 different versions of Aida, beta and stable. No difference.

Share this post


Link to post
Share on other sites

I think you are only one. Because SpeedStep is different option from C1E and isnt need to be turned on both to work properly. Sometimes, even create problems by working together. C state is also not necessary for the proper operation of C1E.. Also you didnt helped with my problem.. but ok, when i turn off all power saving options the problem still exist..

Share this post


Link to post
Share on other sites

If it's possible, please try it with EIST (SpeedStep) enabled, C1E disabled, C-States enabled. Let me know if it makes any difference.

BTW, are you using the latest BIOS for your motherboard?

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Yes. Im using the latest bios (1302). Looks like c1e can be a problem because Aida didn't freeze anymore after i turned off this option in bios. Now i will test with SpeedSteep and Cstate enabled. Thanks for replies, i hope the problem is solved.

edit@ i was sure the c1e was turned off before and pc still freezes, but now i found he was enabled all the time, when other's power saving options was turned off.

Share this post


Link to post
Share on other sites

The problem finally solved. That was C1E fault, not Aida64. Yesterday, and today my pc didnt freeze anymore, so i decided to enable c1e again. Short time after that pc lockup again, but this time when i tried to use Real Temp 3.70. Your diagnosis was correct Squall Leonheart. When im using only C-State and/or SpeedStep everything is stable. Thanks again !

Share this post


Link to post
Share on other sites

Thank you for letting us know about the solution. It will hopefully help others who face similar issues.

Regards,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...