Jump to content

Recommended Posts

Hello,

I have an issue with sensor panel. I have two bars that take readout from NIC6 Download Rate and NIC6 Upload Rate. Upon restart, I see that the bars disappear from sensor panel. Going to sensor panel manager, I see that the sensors for NIC6 Download Rate and NIC6 Upload Rate are also gone.

A temporary fix is: Sensor Debug >> Sensor Profiling Dump and restarting Aida64 upon which the abovementioned sensors appear and the bars show up on the sensor panel. 

Upon restart, back to the issue with sensors and bars on the panel disappearing.

Link to post
Share on other sites
  • 1 month later...
On 11/26/2020 at 10:26 PM, nerazzurrini@gmail.com said:

Hello,

I have an issue with sensor panel. I have two bars that take readout from NIC6 Download Rate and NIC6 Upload Rate. Upon restart, I see that the bars disappear from sensor panel. Going to sensor panel manager, I see that the sensors for NIC6 Download Rate and NIC6 Upload Rate are also gone.

A temporary fix is: Sensor Debug >> Sensor Profiling Dump and restarting Aida64 upon which the abovementioned sensors appear and the bars show up on the sensor panel. 

Upon restart, back to the issue with sensors and bars on the panel disappearing.

Do you have any special network adapters that may disappear from Windows when your computer becomes idle?  Maybe a WiFi adapter?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Hopkins802
      Hi all,
      I'm trying to show how much space is left in a few hard drives on my sensor panel.   The numerical value remains correct, but the graphic, which is just a bar, doesn't change in size when the capacity increases or decreases. Any ideas why?  Is there a better way to show this? See attached image.
       
      Thanks,
      Dan

    • By Bradley Steinbach
      Any help would be greatly appreciated, all other functions are working perfectly.
      I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine.
      My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change?
      Windows 10
      Ryzen 9 3900x
      RTX 3080
      Thank you in advance,
    • By JHuang Kenny
      Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english
      tp_merge_1595354072128-v1.mp4
    • By NaijaBushBoy
      In the bios and HWinfo64 I can check the Mos temps but I dont see that reading in Aida 64. Help pls?
    • By wONKEyeYEs
      I would like to know how to turn on a second unique Sensor Panel.
      I figure it must be possible as @Fiery said in 2013...
      "We do have plans about multiple SensorPanels,"

×
×
  • Create New...