Jump to content
AIDA64 Discussion Forum
Fyew-jit-tiv

Cooling Fans (powersupply)

Recommended Posts

OP said in one post that there were 2 fans plugged in and 2 pumps. The MB header must be picking up a sporadic reading from a pump. I had a chassis fan in my P6T V2 attached to this header and it showed up as PSU in Everest and Aida that is from the MB reporting not Aida. One solution is in the OSD panel entries you can just click and type in a change to the label description.

What OP really probably needs is a separate power source for his pumps or fans rather than through the MB. I changed mine to a separate controlled power source just to save wear and tear on the MB. If you still want to see the RPM in Aida you can get external power controls that use a jumper to the MB header that just sends the RPM's to the MB but draws no power.

Thx for feedback paul but i am getting closer to this gremlin within my system and will report back shortly.!

Share this post


Link to post
Share on other sites

I have no idea what the game the OP is playing but a photo of his case posted elsewhere clearly shows he has a connection to the PWR_FAN header. despite his claims to the contrary. And it seems to be a splitter of some sort!

David

Mate.. that picture was taken a year ago (http://aquatuning-uk-forums.com/viewtopic.php?f=16&t=81)link provided as proof. My system is no longer config the same as that pic. The only reason i posted on guru3d was to sell my GPU's. So you are wrong and i have no game to play. I only have 2 fans and 2 Pums conected to 4 of 5 headers in my system as stated many times.

I will also like to add that you are in breach of a copyright act by taking my material (Picture) from another website editing and posting it on this site without my permission. So if you carry on bugging me ill be looking to take action against you for breach of copyright. Being a photographer all photo's taken by me are always copy written before being posted to any website.!

Good Day.!

Share this post


Link to post
Share on other sites

Okay, this topic went too far IMHO, and I'm not blaming anyone here specifically. I don't see a point to continue this, and I believe I've already provided a proper reply to the issue.

Topic closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...