Jump to content

RAM Temps Not Showing Up In Sensor Data


ValinHawK
 Share

Recommended Posts

Hello, AIDA64 Engineer is not seeing my RAM sticks and their temperatures.  Mobo is new ASUS Crosshair VIII Dark Hero.  RAM is 4x8GB of Crucial Ballistix DDR4 with RGB.  CPU is Ryzen 9 5950X.  GPU is MSI RTX3090 SUPRIM X.  The RAM and their temperatures are showing up in HWInfo and other stat software app's.  Any suggestions?

Kind regards,

ValinHawK

Link to comment
Share on other sites

10 hours ago, ValinHawK said:

Hello, AIDA64 Engineer is not seeing my RAM sticks and their temperatures.  Mobo is new ASUS Crosshair VIII Dark Hero.  RAM is 4x8GB of Crucial Ballistix DDR4 with RGB.  CPU is Ryzen 9 5950X.  GPU is MSI RTX3090 SUPRIM X.  The RAM and their temperatures are showing up in HWInfo and other stat software app's.  Any suggestions?

Kind regards,

ValinHawK

Make sure to enable (check) the option called DIMM thermal sensor support in AIDA64 / main menu / File / Preferences / Stability.  Restart AIDA64 to apply the changes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...