Jump to content

Import Sensor Panel


Recommended Posts

4 hours ago, flagrant99 said:

 aida64.exe > properties > compatibility > change high DPI settings > activate "Override high DPI Scaling behavior" to System. This should be in the manual. Without this import is useless. 

Importing is not useless, but you gotta adjust your layout in case there's a DPI setting discrepancy between the system where the layout was originally created and your current system.

Link to comment
Share on other sites

Is it possible to import/export/design without dpi settings? ie. Fixed Positions in 1920X480 100% scaling. Changing that DPI scaling setting makes the panel look crazy big on my main monitor 4k 200%scaling, but fine in the LCD. I prefer to design in my main monitor without it being really large (main monitor is 4k 200% scaling) Is there some documentation that goes over this behavior. pros cons, etc.  In Paint 1920X480 pixel image doesn't get scaled unless I zoom. Update: Ok I just realized that turning off that dpi override makes it look normal. I guess I'll stick with that and see what happens.

Link to comment
Share on other sites

How do I know the correct zoom ratio and not be out of size? I prefer to design in my main monitor without it being really large (main monitor is 4k 200% scaling) Is there some documentation that goes over this behavior. pros cons, etc.  In Paint 1920X480 pixel image doesn't get scaled unless I zoom.

mapquest driving directions

Link to comment
Share on other sites

  • 4 weeks later...
On 5/20/2021 at 6:47 PM, flagrant99 said:

 aida64.exe > properties > compatibility > change high DPI settings > activate "Override high DPI Scaling behavior" to System. This should be in the manual. Without this import is useless. 

Ok, maybe I'm slow, but I'm having trouble finding the "Properties" menu in Aida64 Extreme. I see "Preferences" but the Preferences menu doesn't have a Compatibility Tab/option. 

 

What am I missing?

Link to comment
Share on other sites

On 5/21/2021 at 2:39 AM, Fiery said:

Importing is not useless, but you gotta adjust your layout in case there's a DPI setting discrepancy between the system where the layout was originally created and your current system.

Sorry for the noobish question but is there really no way to make anything but the background image responsive? Say I made and spent a lot of time on my setup and as I change hardware like underwear I will be modding it a lot, but i don't suppose there is anyway to make it all be easily changeable bc of resolution. I am not complaining at all, these senorpanel options are second to none and I'm grateful to have the option instead of non custom OSD that never show exactly what I need! Now upgraded to an APEX xiii / 11900k and do a lot of RAM binning and OC, there are obviously a lot of things i need to keep an eye on and a lot of sensors that also will be added soon as I finish my custom loop to adapt to the new motherboard.. Please check out my sensorpanel if you don't mind I really could use some feedback, and my feelings wont get hurt if it gets bashed, only room for improvements! Thank you

  My goal is to have a different one for viewing on my phone, different tablets and eventually a built in display in my Phanteks 719 case.. I messaged another member about this that really seems to know the stuff, but I am just curious to see if there are any thoughts on this to simplify transitioning from one device to another, without having to re-do another one for each display if possible.. If not its cool I will customize for each one, just figured I'd ask some pros at this!

image.thumb.png.4f1ca037ddfbe285298d15aaf174efd9.png

Link to comment
Share on other sites

  • 1 month later...
On 6/25/2021 at 10:59 PM, SodiumSamurai said:

Ok, maybe I'm slow, but I'm having trouble finding the "Properties" menu in Aida64 Extreme. I see "Preferences" but the Preferences menu doesn't have a Compatibility Tab/option. 

 

What am I missing?

Thank you flagrant99. This fixed my issue.

 

SodiumSamurai, you need to go into C:\Program Files (x86)\FinalWire\ and there right click on aide64.exe icon and follow the instructions from flagrant99

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Maddias
      As I had a few things that would have made it easier to set up mine I decided to make a topic about this for anyone else to share their ideas.
      I hope this could influence development.
       
      Here we go!
      1) As I added more and more sensors, the sensorpanel manager started getting cluttered. Maybe an option to add folders would be nice.
      2) As seen below have a single graph with all CPU core clocks and usage%.
      To achieve this I had to make a line graph for every core's clock and usage% without background to make them all visible at the same time. A multi line graph feature would make this much easier (yes, this is part of why the sensor panel manager got cluttered lol)  

      3) As you can also see in this picture, there is no anti-aliasing in the line graph, that would make it look much cleaner!
      4) I know there's an option for custom made gauges, but it would be nice if there were more options by default, perhaps ones shared in the community here?
      5) Some features for basic shapes would be nice, rectangles and circles, filled or outlined. I know it's not graphic design software, but adding simple design elements would be so much easier this way
    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
    • By FoX
      Hi, i have the following problem that when I insert a png image on the sensor panel that it comes to an error.
      I do not know if there are certain requirements for the insertion. Or wheter you can increase it ?
      Image for the  error 

       
      best regards 
      FoX
       
×
×
  • Create New...