Jump to content

RTX 3080 ti - OSD shows double memory clock


etoel
 Share

Recommended Posts

  • 2 weeks later...
On 7/16/2021 at 9:52 AM, etoel said:

MSI RTX 3080 Ti Suprim X

Aida 64 Extreme 6.33.5700 (Latest)

Nvidia 471.11 Driver

MSI afterburner shows 405 MHz - Aida 64 OSD shows 810.

GPU clock is correct, memory clock always double.

 

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> nVIDIA GPU Registers. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

BTW, is the memory clock reported incorrectly when your video card is under load?  Does GPU-Z report the same as Afterburner or the same as AIDA64?


Thanks,
Fiery

Link to comment
Share on other sites

  • 2 weeks later...
  • 11 months later...

Sorry to bring back this topic, but I have the same issue with the latest version of Aida64.... in my Sensor Panel it shows 20802 instead of 10401mhz  (memory clock of my 3080.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...