Jump to content

High DPC (ACPI.sys) when Load Kernel Driver is Selected


lightsout
 Share

Recommended Posts

Hi,

I noticed I get High DPC usage when using my sensor panel. I noticed that by disabling Load kernel driver in the stability section in Preferences, the latency issue disappears. 

Unfortunately this disables monitoring of most of the things I want in the sensorpanel. 

DPC goes from <650 microseconds (on nvlddmkm.sys - Nvidia) with the setting disabled to ~1800 microseconds (on ACPI.sys) when I have load kernel driver selected.

Is there something I can enable/disable in bios to stop this from happening?

CPU: 10900k

MOBO: ASUS Hero XII WiFi bios: 2301

RAM: Corsair 16-18-18-36 32 GB 3200 MHz

GPU: ASUS 3080 Strix OC

Windows: 21H1 19043.1165

I do not have ASUS software installed besides audio drivers and I only have fan profile in BIOS + overclock.

I also have NZXT cam installed and Geforce experience.

Link to comment
Share on other sites

I have solved the high latency issues by disabling EC support in preferences -> stability

However, now I cannot get CPU power, VRM temp or CPU opt fan speed on the sensorpanel

So I wouldn't call this a solution because some others don't have a similar issue with EC support enabled.

Edited by lightsout
Added note at end
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...