Jump to content

Does my RAM runs at correct speed?


Recommended Posts

Hi there.

Nice meeting you all.
I would like to ask a question about the XMP (SPD tab) of my ram

I bought Crucial B 3200MHz RAM
As far as I know my MB supports up to 3600MHz

When I open task manager (windows) it shows the speed at 2667
The "overclocking" menu of my laptop also shows 2660

I would like to know which one is correct? 
Does the RAM runs at 2667 or 3200MHz?

See both CPUz and AIDA screenshots

Kind regards

CPUZ show me this
image.thumb.png.69ece996332c10a562e1184c62be3add.png

 

And AIDI64 shows me this
image.thumb.png.c93d7466c1170b5aaf4eb7e162de87f7.png

 

image.thumb.png.f50bc82943c43ee52b595df4f8b66581.png

Link to comment
Share on other sites

On 10/22/2021 at 10:35 AM, FrankG said:

Hi there.

Nice meeting you all.
I would like to ask a question about the XMP (SPD tab) of my ram

I bought Crucial B 3200MHz RAM
As far as I know my MB supports up to 3600MHz

When I open task manager (windows) it shows the speed at 2667
The "overclocking" menu of my laptop also shows 2660

I would like to know which one is correct? 
Does the RAM runs at 2667 or 3200MHz?

See both CPUz and AIDA screenshots

Kind regards

CPUZ show me this
 

And AIDI64 shows me this

Your shots show the capabilities of your memory modules and not the current setting or active mode.  You can check what frequency your memory is operating at in AIDA64 / main menu / Tools / CPUID.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Balzeck
      Hello, i'm new to this and pretty noobie on informatic questions. Here's my problem : like you can read it in the title and on the linked png, i got stability issues and I don't know how to fix it. I'd seen that my cpu was overheating, the multiplier of the cpu clock was fixed at x49 and my processor running at an average of 4.6 GHz instead of it's 3.60 GHz designed for. But I don't know how to do to configure it to it based parameters, any idea from someone who know please ?

      I'd actually tried to : reinstall windows, clear reinstall windows, restaure optimized parameters in bios, restore bios, update bios, clear cmos, activate X.M.P, desactivate X.M.P. I'm so lost lol




    • By TheNope
      Hi everyone,

      Here are the specs,

      Aorus Master x570
      Ryzen 9 5900x @ 4GHZ
      4 sticks of 8gb Trident Z Neo @ XMP 3733MHz
      Aorus Master RX 6800XT (not overclocked but sometimes I enable the rage mod in WARZONE)

      Corsair HX850i

      At idle temps are amazing GPU 29-36, CPU 35-40
      While gaming 45 - 65(rarely) GPU 55 - 70 (70+ rarely depending on the game)

      BUT, PCH diode almost never goes below 70, and when gaming goes around 80-82

      I am trying to figure out why my pc does random restarts, so thinking this could be one of the problems. Initially I thought it's a PSU problem and needed an upgrade so temporarily disconnected few RGB accessories, dropped CPU 4.2 to 4GHZ and 3800MHz to 3733MHz not to stress my PSU until I get a 1000W. Haven't had any restarts for almost 2 months, today had 3 restarts in one day. PSU is 5 almost 5 years old. All other parts in PC are less than a Year old. Any suggestions or ideas are welcome and thank you in advance for the time:)
    • By Klimentiy Kulapov
      Hello.
      I was testing my system memory and got a warning 20 seconds after the test started, I also recently got a blue screen twice with an error of memory management. And all of above started when i bought the second ram module Kingston ValueRAM [KVR16N11/8] , btw the first one is exactly same. Idk what to do, I`ve already tried to reinstall them and it gives same result.
      My motherboard is GA-H81M-S1 rev 2.0 

    • By ValinHawK
      Hello, AIDA64 Engineer is not seeing my RAM sticks and their temperatures.  Mobo is new ASUS Crosshair VIII Dark Hero.  RAM is 4x8GB of Crucial Ballistix DDR4 with RGB.  CPU is Ryzen 9 5950X.  GPU is MSI RTX3090 SUPRIM X.  The RAM and their temperatures are showing up in HWInfo and other stat software app's.  Any suggestions?
      Kind regards,
      ValinHawK
    • By Alvaro BaSa
      Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold
      So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.
      So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.
      So I am no expert, and I need help as to why this may happen.
       
      Thanks in advance for any help and let me know if there is more info I can provide.



×
×
  • Create New...