Jump to content

CPU fan speed not available (Asus ProArt Creator X570 wifi)


Mediah
 Share

Recommended Posts

6 hours ago, Mediah said:

I don't have the ability to monitor my cpu fan speed since changing my motherboard to the Asus ProArt X570 wifi. I have tried everything but it is no longer an available option. Is there a fix for this?

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

In case it doesn't help, then please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Link to comment
Share on other sites

  • 2 weeks later...

I also ran into the "no CPU fan speed" issue on my x-570 pro, at the same time the case fan speed is also missing from adia64.   BTW, both the CPU and the case fan speed can be read correctly by OHM and Asus' own monitoring tools.

I am already running  6.50.5819 Beta and  I have attached the ISA sensor dump.

Thanks

 

isasensordump.txt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...