Sena

Massive stuttering in GPU section (Asus HD7950)

10 posts in this topic

Hello, every time i open aida64 and try to access gpu section or sensors to check GPU temperature everything stutter, CPU usage go up to 70% and i need to close aida to stop it or wait some time to load GPU section, that only happens when GPU is low 2d clocks.

Also if aida64 is open everyother GPU sensor utility stutters, when i close aida64, others utilities works normal (have to verify to be 100% sure). 3d rendering works normal.

My specs are.

Intel i5 3570K

G skill 8GB 2133 MHz 8GB

Gigabyte Z77X UD5H

Asus Radeon HD 7950 DCII Top

Intel 320 160GB SSD

I tried following:

New Drivers

Reseting BIOS to factory specs

Cleaning registry

Reinstalling Aida64

Anyhelp will be appreciated.

Share this post


Link to post
Share on other sites

Make sure to upgrade to the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.co...50gp3y8kxtfqzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Thanks,

Fiery

Make sure to upgrade to the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.co...50gp3y8kxtfqzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Thanks,

Fiery

Thx for help, but looks like its even worse.

EDIT: Forgot to reset PC, now it looks like its ok.

EDIT 2: Looks like now when opening aida64 there is stutter. Any help for that.

And how to update, i just copied files from link you gave me to the aida64 install folder, is that ok way?

Share this post


Link to post
Share on other sites

EDIT: Forgot to reset PC, now it looks like its ok.

Great :)

EDIT 2: Looks like now when opening aida64 there is stutter. Any help for that.

A single, short stuttering is unfortunately normal. AIDA64 issues a lot of short low-level hardware detection operations at startup that may cause such short sound distortions on certain motherboards like Asus and Gigabyte.

And how to update, i just copied files from link you gave me to the aida64 install folder, is that ok way?

That's the way you should do it ;)

Share this post


Link to post
Share on other sites

Great :)

A single, short stuttering is unfortunately normal. AIDA64 issues a lot of short low-level hardware detection operations at startup that may cause such short sound distortions on certain motherboards like Asus and Gigabyte.

That's the way you should do it ;)

Thanks very much, it seems everything is ok now. I will see couple of days, and post if there is prob.

Thx one more time.

Regards

Share this post


Link to post
Share on other sites

Rare latency spikes may be normal. How frequently do you get such spikes? Once a second? Once per 20 seconds?

Share this post


Link to post
Share on other sites

Rare latency spikes may be normal. How frequently do you get such spikes? Once a second? Once per 20 seconds?

Only when opening GPU section with GPU in low 2d clocks.

When GPU is in video clocks, its normal.

I just want to be sure that everything in ok from hardware point.

Share this post


Link to post
Share on other sites

From a hardware point of view I'm sure it is all normal.

Share this post


Link to post
Share on other sites

From a hardware point of view I'm sure it is all normal.

Didnt had to time to thanks once more.

I noticed pretty bit latency spike when oppening aida64, but you sad above its normal on some boards, because of hardware detection.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now