Jump to content

High CPU usage with Odospace


Sailing_Nut
 Share

Recommended Posts

Hi,

I did some searching and found that this has been mentioned before. I was wondering if anything can be done to try to reduce this. I didn't want to post in bug reports because it may just be that this is how it has to be. If I can do anything to help diagnose the issue (run test code etc.) I'm happy to do so!

I should quantify that on my core i9 12900k I am seeing AIDA64 use between 5% and 7% consistently. Also, I am using an old Samsung tablet with 2560x1600 resolution.

Thanks in advance!

 

Link to comment
Share on other sites

@odospace I changed the update frequency to 2000 ms and the CPU usage went down to 2% - 5% so it does seem it is related to how AIDA64 is generating the image to be displayed. I'm sure it also doesn't help that my tablet has a resolution of 2560x1600!

Not sure if anything can be done in AIDA64 to optimize the image generation or not. Or if it's even enough of a concern for the AIDA64 team to even look into.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...