Jump to content

Wrong HDD temperature after hibernation (ASRock G31M-S)


Alien_64
 Share

Recommended Posts

Hi. Aida64 monitoring cpu, gpu, motherboard, hdd temperatures and shows it me in sensor icons. When my computer returns from hibernation, hdd temperature in sensor icon usually freezes on one value (it shows temperature before hibernation) or it shows big value that not fit in sensor icon . Other sensor icons shows right values. If I restart Aida64 it shows right hdd temperature.

Win7 (x86)

Aida64 extreme edition 2.60.2100

Motherboard – Asrock G31M-S

HDD – Hitachi HDS721010CLA332 (only one in system)

p.s. when aida64 hdd sensor icon value is freeze, I run CrystalDiskInfo that show right hdd temperature, some seconds after this, aida64 shows right hdd temperature.

Link to comment
Share on other sites

If it's possible, please right-click on the bottom status bar of AIDA64 main window --> Disk Debug --> ATA Dump. Copy-paste the full results into this topic.

Also right-click on the bottom status bar of AIDA64 main window --> Disk Debug --> SMART Dump. Copy-paste the full results into this topic.

Please do those 2 dumps both before and after hibernation, to let us see what difference does the hibernation make.

Thanks,

Fiery

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...