Jump to content
AIDA64 Discussion Forum

dlder

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by dlder

  1. I too have been using Samsung SPF (87H) in Windows 10 for years; without any realy problems I might add. I don't have it running every day, so I don't know when it stopped working, but it's a bit odd... When I start the display, it says "PC connected via USB cable". I then select "Mini Monitor"; this always takes a few seconds; but while I can see in the Device Manager, that your "libusb-win32" driver is being loaded, it suddenly gets unloaded with a message displayed on the SPF: "Your photo frame must be connected tot he PC" I've already tried a different USB cable and several USB ports (back or front); as it was working at least a few weeks ago: could a Win-Upd have "broken" the driver? I don't even have the latest version; only an up2date 1909... Does this driver work for you? What's your Win10 version? Latest updates installed? Thanks for any infos!
  2. (don't I get Email notifications if there are replies?) Yeah, a second Monitor might be the better option in the long run. I just like it because it runs independently, as no screensaver or game can take over an USB screen.
  3. Well, the Samsung Picture-Viewer I bought is pretty much dead; as those aren't produced any more I wanted to ask: are there any other external, standalone displays like that I could buy?
  4. You're absolutely right; they should. Esp. the more cores you have, it'll be even more interesting what each one does (thread-swapping) or how high they clock...
  5. But isn't Aida for now only reporting the current (possible) "boost clock" of each core? I write "possible clock", because most cores's a sleeping or even parked and Aida reports like 3.8GHz... So if HWinfo is actually averaging and not pulling the current frequency from some register or what not (I'm not a programmer^^), then wouldn't it be feasable for Aida to at least show "0" MHz for Threads that are parked?
  6. I don't get why my search didn't reveal this post... THANKS for the link!
  7. Hi, I currently know only one program which can display not the "boost clock" per core (as Aida64 does), but also the "effective clock" as seen in the attached screenshot. Are there any plans to support that too? Thanks and cheers!
  8. It would be really awesome if there were some way to customize the text that's outputted. "Reliability Voltage" is quite long; if for instance we could change that text (via Registry, in the Settings or directly in the Sensor Item), that would be awesome! like: no Text for "Utilization" PWR for "Power Limit" VOLT for "Voltage Limit" TMP for "Temperature Limit" Maybe it's possible via some ini/cfg that I didn't find; would be good enough for me :-) cheers!
  9. Ok, I'm upvoting! This would be a very neat feature indeed!! :-)
  10. Just to be clear - as I too was looking for an analog clock: this is not supported? No 24h + 60min clock hand? Bummer... o_O
  11. Well, I thought because not using Bitlocker would disable SecureBoot. But it is not so: I just checked via msinfo32 and it's still "on"!? I ... thought it must be SecureBoot, but it actually was Bitlocker that disallowed the USB-LCD (which actually reports itself as two USB memory sticks)!?
  12. Ok, I'm now using VeraCrypt for FDE instead of Bitlocker and it works! In my understanding, Secure Boot is not enabled in this configuration (right?) - the system drive is encrypted, nothing more.
  13. Wow, it really was Bitlocker!?! I've gotta research that... hopefully I can find something
  14. Well, it worked with a notebook. Fuck. I'm all out of ideas... Could it be something with Secure Boot and Bitlocker (although I do use CSM!)?
  15. I'll try it with a different PC. Thanks anyway :-) Just to be clear on this: no one else has this problem, right?
  16. I just bought this digital picture frame because the new (mechanical) keyboards from Logitech have no LCD anymore. And I have to say: this works and looks beautifully! My question isn't really Aida related, but I don't think anyone else would have this display connected to the PC and so may know about this problem: Every time this display is powered on (and connected of course), I cannot boot my PC. The computer won't even pass the Bios to get to the Bitlocker screen. When I disconnect the Samsung, and reconnect it again, when I'm at the Bitlocker screen, I can see that the keyboard isn't working (Logitech G910). As soon as I disconnect the Samsung, I can enter the password again. Does anyone know how to work around this problem? Any bios setting I don't know about? Thanks in advance!
×
×
  • Create New...