Jump to content

Invalid Manifest File for AIDA64 Gadget


Recommended Posts

Hi Fiery, it looks like there is a problem for me with the AIDA64 Gadget. I first encountered this problem a week ago. After booting up, AIDA64 would try to load up but the screen would turn all red, so I'd have to hit the reset button to reboot. After the reboot, I would get this Desktop Gadget Error Message, with the Sidebar support for AIDA64 not showing on screen anymore. Since then I wasn't experiencing this problem and thought it self corrected itself, until today, after installing Windows 7 Security Updates, but now the problem is happening on every reboot. If I even try to open a new instance of AIDA64 from the icon on the Desktop, the red screen occurs again. I've been using the Vista Sidebar support for this to let you know. Thanks.

As a side note in case the card needs to be added to the lineup on AIDA64, I wanted to let you know that 2 weeks ago I purchased a new video card and have it installed. It's the Gigabyte GV-N680OC-2GB GeForce GTX 680 2GB. I'm sure the video card is free of hardware defects since I can game and browse just fine without error.


Link to comment
Share on other sites

AFAIK RSoD (Red Screen of Death) is a ForceWare-related issue, and has nothing to do with gadgets. You should see the same issue with e.g. the OSD Panel or SensorPanel of AIDA64.

Do you use the latest ForceWare WHQL release of 310.90?

Do you have the option nVIDIA GPU SMBus access through nVIDIA ForceWare option enabled? Disabling that option is quite risky, especially on GeForce 500 and later cards.

Link to comment
Share on other sites

Hi Fiery, ah okay, now that you mention this, I recall this posting on the RSoD disscussion from earlier last year: http://forums.aida64...creen-of-death/ You said the same thing there and I'm glad I found this posting again for more details.

The problem is solved! I didn't have this setting enabled. After your suggestion here and in the previous posting linked above, I enabled the "nVIDIA GPU SMBus access through nVIDIA Forceware" setting in AIDA64 and it fixed it for me. No more RSoD's upon bootup. Having a GTX 580 before I could get away with not enabling that setting somehow. Now that I have the GTX 680 Kepler, the setting will stay enabled to prevent these issues.

Thanks again Fiery! :)

BTW, I have the 306.23 Nvidia display driver currently installed. It's been stable for me thus far. I'm a little cautious to upgrade the display drivers until I see enough positive results from others as for them being stable enough on the EVGA Forums.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...