Jump to content

Aida64 Business - unable to generate Report via commandline


Tomorrow
 Share

Recommended Posts

This is what im trying to use:

aida64 /R C:\Report.html /HTML /SHOWPCANCEL

But its not working. I can see the report generation and i can cancel it but the file is never written to specified location.

Is my commandline incorrect?

 

Im trying to execute the command via batch file.

 

AIDA64 Business 3.00.2500 Portable

Windows 7 x64 SP1 (fully updated + admin rights and command box is run as administrator).

Link to comment
Share on other sites

We've tried it on a Win7 64-bit SP1 configuration, and it worked flawlessly for us.  Are you sure your Windows user have permissions to write to C:\ folder?  Try to change C:\ to a folder where you definitely have write permissions.

 

If it doesn't help, then AIDA64 may crash at one of the report pages, so try to limit the report profile to e.g. Audit-related pages, using the following command-line:

 

aida64 /R C:\Report.html /HTML /SHOWPCANCEL /AUDIT

 

Regards,

Fiery

Link to comment
Share on other sites

Ok i found out what was the problem. On my current install windows task scheduler is acting stragely and when aida64 tried to scan for tasks in Software/Scheduled it crashed. Thus the report generation silently failed (no error message).

What i did is i created a .rpf (Report Profile) file manually and excluded scheduled tasks from report. Everything works now both trough UI and commandline.

 

Thank you for the responses and thank you for an awesome program.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...