Jump to content

Aida64 v3.20.2656 beta + W8.1Prox64 freezes system when streaming media.


Recommended Posts

Hello I'm here to report a bug with Aida64 v3.20.2656 beta.


1st the trouble:


When I open anyone of three browser and attempt to play a video from youtube the system freezes when Aida64 and it's OSD is running. Only by using front panel reset or holding in the start buttom can I recover no amount of time resolves it. It happens overclocked and at optimized defaults.


The same is true when running HWInfo64 > sensors


The problem has left me with an unusable piece of software which I pay for yearly and have so for 8 or more years or before Aida took over.


What I did to try and resolve the issue: 


At first I Googled it and tried a registry hack then I formatted and reloaded windows 8 again but turned off auto updates after the reload load followed by loading  lan drivers only so I could install KBxxxxxx to allow 8.1 to show in the store. Worked like a charm with no other updates and was recommended by Microsoft in lieu of a clean install. I then downloaded and installed 8.1 on a fresh copy of 8. Then I installed all drivers followed by one piece of software at a time testing in between each installation to see that youtube still works. Note playing video files has the same effect >>> freezing >>>> hard reset


It wasn't until I had installed Aida64 and configured the OSD to start with windows that the failure occurred which is when I discovered turning it off had the opposite effect of allowing videos to play.


Because I overclock and game using Origin I use the Aida64 OSD to keep tract of vitals so in an attempt to work around the issue I tried HWInfo64 which is when I discovered that both pieces of software have the same effect.


A few things should be noted:  I completely close both products to eliminate the freezing and it occasionally requires me to restart the system and without Aida64 starting with windows.  It happens with IE11 Mozilla firefox and Chrome and overclocked or at optimized defaults.


System Specs:

MSI Z87 G45 Gaming AMI Bios ver 1.5

Intel 4770K

G.Skill Trident X memory

MSI R9-290x GPU

Corsair HX750 PSU

Intel SSD 530 series 256GB (OS)

Windows 8.1 Pro x64


One other little bug occasionally the motherboard temp sensor  not NB etc, the mobo sensor disappears and is slow to start with OSD


I feel like I have come a long way to resolving this on my own however I'm not sure if it repeatable by similar systems or if it's an Microsoft Aida, Intel or MSI issue


For sure I have all the latest drivers bios and updates available and it appears the bios is using the latest Intel processor micro code with ver. 1.5


I have not tried your non beta of Aida64 Extreme (Paid ver) on the reload of windows but did on the original upgraded windows with the same freezing as a result.


Please LMK if there is anything I can do to help resolve this issue.


Regards, Wayne

Link to comment
Share on other sites

I'm sorry to hear about your issues.  Please note that you're not alone: we've already received 2 other bug reports that seem to be related to your issue.  The common component of the 3 PC configurations in question is that they all have a Radeon video adapter.  It seems the issue may be related to hardware video playback acceleration, since the other 2 bug reports specifically stated that the system lockup only comes up while watching Flash videos using hw acceleration provided by AMD Catalyst drivers.  One of the persons facing this issue have tried it with different Windows versions, and with different Catalyst versions, but it didn't make a difference.  And since the other person mentioned that GPU-Z also causes a lockup sometimes, and you mentioned that HWiNFO also causes the same lockup, the conclusion could be that the lockup must come up when measuring or detecting a certain property related to Radeon GPUs, such as GPU utilization, GPU clock rate, etc.


What we've tried here in our labs, on our own Radeon video adapters, is installing Win7 64-bit, Win8 64-bit and Win8.1 64-bit, with a few Catalyst releases, and installed various Radeon GPUs like HD 7790, Kabini (iGPU), Richland (iGPU), R9 290X, HD 7970 in various Intel and AMD chipset based motherboards.  We've tried to play Flash videos and HTML5 based videos using Youtube, tried to play 720p and 1080p MKV videos, but no matter what we've tried, we couldn't reproduce the lockup :(


And since a lot of guys own a Radeon video card, and most of them watch videos from time to time, the rarity of the lockup makes us believe that either another hardware component or a special system setting may be behind of the issues.  Maybe multiple system properties had to be polled together to make the video driver go crazy or such.  It's not easy to come up with more specific ideas than that :(


What I can ask you to try, while not being able to reproducing the bug here is the followings:


1) Try to disable as many items on the OSD Panel as possible.  As a try, just leave the GPU clock there, and see if it makes a difference.  Then try to enable only the GPU Diode temperature, and see if it helps.


2) If the previous tries don't make a difference, then try to leave everything enabled on the OSD Panel, but disable the GPU items in the System category (like GPU Clock, GPU Memory Clock, etc).  Right-click on the bottom status bar of AIDA64 main window --> HWMon Modules --> GPU.  That will effectively disable the complete GPU temperature+voltage+fan monitoring facility of AIDA64, but will leave the generic GPU detection module active.  Try to start a video and see if the lockup happens or not.


3) Do the same as in #2, but now enable the GPU Clock monitoring among the OSD items.


Those tests may lead to a conclusion about whether GPU clock monitoring or the GPU sensor module causes the lockup.


Thank you for your time ;)




Link to comment
Share on other sites

We've finally been able to reproduce and fix the bug that caused a lockup on AMD Bonaire (HD7790, R7 260X) and Hawaii (R9 290, R9 290X) cards, and came up while playing GPU-accelerated media content.


Please upgrade to the latest beta version of AIDA64 Extreme available at:




After upgrading to this new version, make sure to restart Windows to finalize the upgrade.


Let me know how it works ;)

Link to comment
Share on other sites

Thank you, but v4.00.2700 had no fixes related to the system freeze on GCN2 Radeons.  The freezing came up very rarely, so it's only a fortunate coincidence that v4.00.2700 "fixed" it on your system ;)


And meanwhile we've discovered and fixed another issue that affected all Radeons, and caused a memory leak.  So it would be best if you all of you could upgrade to the latest AIDA64 Extreme beta release available at:




After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Link to comment
Share on other sites

How do I install that there is no installer in the package


Edit Okay I closed the current version 4.00.2700 then click on the application icon in the package you linked to and the trial version opened showing the 2706 build in the "about " appellate.


Opened my browser and was able to play video from within it without a system freeze.


However I will reiterate the same is true with the 4.00.2700 build where any of the 3.xx.xxxx builds the system will freeze when trying to stream a video from a browser.


It appears the 2706 [trial version] has corrected the misreporting of haswell temps which where -15c avg from what ver 4.00.2600 as compared to HWInfo64 reports. Now all are reporting the same thing except the 2 core blocked out with [Trial Version].

For example on avg at idle aida build 2700 reports 17-20c CPU cores 1-4 when my ambient temps are 25-26c I know this system is on the bench with an H100i for cooling which is good but not that good. HWinfo64 reports 32-34c avg idle Cores 1-4 which appears more accurate so too does aida 2706.


However there are a few things that don't look right:


At GPU idle the GPU Bus Type: fluctuates back and forth between "PCI-E 3.0 x16 @ 1.1 x1"  and "PCI-E 3.0 x16 @ 1.1 x16".


GPU PowerControl: reports -1000% at idle and load FurMark or Aida64 GPU stress test

GPU Stress Test is flawed. System overall becomes unresponsive at best. AT 100% LOAD: GPU Mem Clock reports 150MHz GPU MC Util. reports 0%, GPU Memory Clock reports 150MHz, GPU  temps rose to 94c but fan failed to scale up to 54% where is should go when card is set to uber mode.

Conversely using FurMark v1.12.0.0 all reports appear normal. GPU Memory Clock reports 1250 MHz, GPU MC Util. reports 88% rises to 94c but fan ramps up to 54% and lowers temps to 90c (Note: R9 290x is in uber mode)

CPU core: and CPU VID appear to be reporting exactly the same thing. where voltage read point and HWInfo64 report 1.272v at load not 1.248. Also VCCIN is missing from available sensors/reports. Also the same is reported (1.248v) for both (CPU Core & CPU VID) at idle and load.


It should be noted using 4.00.2700 GPU stress test is equally dissatisfying exhibiting the same behavior except GPU PowerControl reports 0% vs -1000% although occasionally the -1000% pops up there and yes that is minus one thousand percent. So it would appear the GPU stress test is flawed with both versions. 

Link to comment
Share on other sites

Please note that upgrading to a new beta release ZIP package should be performed properly, and not just clicking on the AIDA64.EXE icon after opening the ZIP package ;)  Open the new beta release ZIP package, and extract its whole content to the existing AIDA64 installation folder.  Let it overwrite any existing files.  Then restart Windows to make sure that every files got replaced properly.


As for the PCIe link state: that is absolutely normal. Modern GPUs save power by switching down their PCIe link rates when they GPU is not under load.


As for the GPU stress test: it is also normal :)  AIDA64 utilizes a heavy generic computing (GPGPU) workload via OpenCL.  The OpenCL driver of the GPU goes through Direct3D and the video driver, and such heavy workload causes the video driver to become less responsive.  Future implementations of HSA and special queuing tricks promise to improve on that issue, but please understand that it's a video driver and OpenCL driver limitation, and so we cannot fix that from AIDA64.


As for Furmark: it is true that via Furmark or other full-scene 3D stress testing application you could stress the video card a bit more heavily than with a GPGPU workload.  It is due to the fact that a 3D scene uses the GPU computing engine, the shaders, the rastering engine and the video memory in the same time, while a GPGPU workload uses mostly just the computing engine.  However, unlike a 3D scene, with a GPGPU stress test you can stress all available GPUs in the system simultaneously, and also you can drive the CPU, caches, system memory and storage devices to their maximum in the same time.

Link to comment
Share on other sites

The way I did it the version that showed through the Aida64 > about > dialog was build 2706. It just revealed it self as a trial version vs the paid version. If you still think extracting it in to the aida folder would produce different results I will try that. The only real reason I didn't do that is I didn't want to loose all the time I've spent modifying the sensor panel. If I knew the way to back that up and restore ODS and Sensor Panel I'd be more inclined to give that a shot. There are two config files and a mem and manifest files all of which might need backing up just not sure how many and which files for sure. 



BTW TY for the explanation on the GPU Test. It does seem to be needing a little bit of refinement. Losts of folks are being pointed to the Aida64 stress test as the go to resource on Haswell. Head over to OCN forums to see what I mean it's only natural for folks to use the GPU test as well or think they can anyway. Again TY

Link to comment
Share on other sites

Please note that if you use the AIDA64 ZIP packages to upgrade or downgrade to another version, then all your existing settings and license files will all be retained.  If you however are still unsure about that, then just extract the ZIP content into a new, empty folder, and run AIDA64 from there.  But it's still very important to extract the whole ZIP content into a folder, since only that way you can use all capabilities of AIDA64, including e.g. its kernel driver and data files.


You can also perform a backup of your existing SensorPanel and OSD settings anytime, if you backup the AIDA64.INI file from your AIDA64 installation folder.


As for the GPU stress test... Refinement is of course possible, but it doesn't change the fact that using a GPGPU workload it is only possible to load GPUs in the way AIDA64 currently does.  In the future we may come up with another solution that would also stress the primary GPU via an additional Direct3D workload as well, but on iGPU systems like Haswell it wouldn't bring more overall CPU load than the current solution, simply because the way the CPU and iGPU power domains are designed.  For example, on high-end Haswell parts you can achieve the highest power draw and highest thermal stress by not using the iGPU at all.  So on Haswell it doesn't really matter how the GPU stressing works :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...