Jump to content

i7 840QM - Temps only 2 cores


john leii
 Share

Recommended Posts

I did all my driver updates to my new ASUS G73JW A1.

AIDA64 can only show me 2 cores in the sensor menu, and sidebar gadget.

It showed me 4 core temp readings when I first installed... but now it shows only 2, even after AIDA64 re-install.

cpu : QuadCore Intel Core i7 840QM

Duno if these would help...

Sensor Properties:

Sensor Type CPU, HDD, Asus NB ACPI

GPU Sensor Type Diode (NV-Diode)

Temperatures:

CPU 97 °C (207 °F)

CPU #1 / Core #1 41 °C (106 °F)

CPU #1 / Core #2 37 °C (99 °F)

GPU Diode 37 °C (99 °F)

ST9500420AS (5VJ7M2HZ) 32 °C (90 °F)

ST9500420AS (5VJ7NHPQ) 33 °C (91 °F)

Cooling Fans:

CPU 5100 RPM

GPU 100%

Voltage Values:

GPU Core 0.962 V

CPU Properties:

CPU Type QuadCore Intel Core i7 840QM, 1200 MHz (9 x 133)

CPU Alias Clarksfield

CPU Stepping B1

Instruction Set x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2

Original Clock 1866 MHz

Min / Max CPU Multiplier 9x / 14x

Engineering Sample No

L1 Code Cache 32 KB per core

L1 Data Cache 32 KB per core

L2 Cache 256 KB per core (On-Die, ECC, Full-Speed)

L3 Cache 8 MB (On-Die, ECC, Full-Speed)

Multi CPU:

Motherboard ID Notebook _ASUS_

CPU #1 Intel® Core i7 CPU Q 840 @ 1.87GHz, 1862 MHz

CPU #2 Intel® Core i7 CPU Q 840 @ 1.87GHz, 1862 MHz

CPU #3 Intel® Core i7 CPU Q 840 @ 1.87GHz, 1862 MHz

CPU #4 Intel® Core i7 CPU Q 840 @ 1.87GHz, 1862 MHz

CPU Physical Info:

Package Type 988 Pin rPGA

Package Size 3.75 cm x 3.75 cm

Transistors 774 million

Process Technology 45 nm, CMOS, Cu, High-K + Metal Gate

Die Size 296 mm2

CPU Manufacturer:

Company Name Intel Corporation

Product Information http://www.intel.com/products/processor

Driver Update http://www.aida64.com/driver-updates

CPU Utilization:

CPU #1 / Core #1 / HTT Unit #1 66 %

CPU #1 / Core #1 / HTT Unit #2 0 %

CPU #1 / Core #2 / HTT Unit #1 0 %

CPU #1 / Core #2 / HTT Unit #2 100 %

Link to comment
Share on other sites

Have you disabled core parking in the windows registry?

Ok yeah I just tried that also, but still no change. AIDA64 still reads two core temps. Weird though, first time use it had 4, but now only 2.

It's a new laptop too, not even a month old.

I’ve been getting “Error sending end of post message to ME†messages at start up.

So I’m thinking that’s why the Date, desktop arrangements, are never saved, and are always changed when rebooting too... I don't know if this could be part of it. Thanks.

Link to comment
Share on other sites

Indeed that could be the issue. The BIOS is unable to inform ME of POST end and that can cause several issues.

Possible solution: BIOS upgrade (with ME) or RMA

So I restored using the F9 feature, back to settings. then updated the BIOS from 202 to 203 successfully... booted into windows fine.

Managed to get online and post this, so it's ok. But the Error message is still coming up at boot up.

I guess an RMA? This doesn't really affect my work, but I'm just worred if it will give me problems in the future, or I just don't want no error msges.

Thank you for all of your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...