Jump to content

Cache stress test issue


Recommended Posts

Computer can run other stress test normally but if i run cache stress test (alone or with the others) computer freezes in 10 seconds.

My specs are ; 5820k with h100i cooler , msi x99 sli , 4x4 kingston 2400 mhz ddr4 , thermaltake tough power 750 watt.

What i tried so far; changed ram slots , fresh new OS installation, bios updated

Link to post
Share on other sites

Are you using your Kingston memory modules at DDR4-2133 or DDR4-2400 setting? If you're running at DDR4-2400 -- which is considered overclock with your CPU --, then try to up the command rate (also known as tCR or tCMD) from 1T to 2T. Also verify if the IMC is actually driving your memory modules at the rated voltage, as specified by Kingston.

Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...