Jump to content

Remote Sensor not working


jdpg2
 Share

Recommended Posts

I have been using AIDA64 without issue to monitor my gaming rig.  I have been using the remotesensor via my Windows 10 phone using the Edge browser. My sensor is  set to the IP of my pc and port  80.   I have never had an issue but today I am getting 404 errors when trying to monitor from my phone.  Any ideas.

 

I am running Windows 10 (November update)

and windows phone 10 on a lumia icon

 

I haven't touched my router and my fire wall software is Norton Internet security.

Link to comment
Share on other sites

  • 5 months later...

Hi Fiery, could you help me get RS working again via my phone+wifi? I recently changed my ISP and router and I can no longer access RS via the browser on my phone anymore even while on same wifi network as my localhost pc.

I can view RS on my main PC which is hardwired via ethernet to the router/modem  in any number of ways ie: http://ocalhost also  http://192.168.xx.xx . On my old router with old ISP , I was able to get on wifi via phone and just enter in the local ip and RS popped up instantly. Now it doesn't connect..what am I doing wrong. Thanks.

Link to comment
Share on other sites

Hi Fiery, could you help me get RS working again via my phone+wifi? I recently changed my ISP and router and I can no longer access RS via the browser on my phone anymore even while on same wifi network as my localhost pc.

I can view RS on my main PC which is hardwired via ethernet to the router/modem  in any number of ways ie: http://ocalhost also  http://192.168.xx.xx . On my old router with old ISP , I was able to get on wifi via phone and just enter in the local ip and RS popped up instantly. Now it doesn't connect..what am I doing wrong. Thanks.

Are you sure your phone uses the same IP address range (e.g. 192.168.0.xxx) as your main computer? Do you have the TCP/IP port that you use for RemoteSensor open on the firewall software running on your computer? Maybe you not only changed the router but also switched firewall software? Localhost doesn't count about firewall issues :)

Link to comment
Share on other sites

Are you sure your phone uses the same IP address range (e.g. 192.168.0.xxx) as your main computer? Do you have the TCP/IP port that you use for RemoteSensor open on the firewall software running on your computer? Maybe you not only changed the router but also switched firewall software? Localhost doesn't count about firewall issues :)

how do I see what port remote sensor is using? or to configure it. My phone is connected to the same router that my pc is connected to, via 5ghz wireless AC. DO you mean the firewall on the router? if so, yes the whole router is new. Its a Netgear Nighthawk c7000 for Timewarner. I was previously on a Verizon g1100 with Fios.

Link to comment
Share on other sites

RemoteSensor port is set in AIDA64 / main menu / File / Preferences / Hardware Monitoring / LCD / RemoteSensor.

I mean the firewall software that's running on your Windows computer. In your firewall software you have to make sure to open the TCP/IP port you use for RemoteSensor. Otherwise the firewall software will block the RemoteSensor network traffic.

Link to comment
Share on other sites

  • 5 years later...

Fiery can you help me get my RS working tool. My computer uses 2 ip addresses bc it has 2 lan ports that are always connected. The Ip addresses start with 192.168.50 bc for some weird unexplainable reason my modem gets it's own dedicated ip address of 192.168.0.1. So which ip address from my pc would I use? And how do I tell which ip address RS is using?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...