Jump to content

Problem monitoring


tistou77
 Share

Recommended Posts

  • 2 months later...

That issue is due to a SPD communication anomaly that affects Haswell-E and Broadwell-E based systems. We haven't been able to reproduce the issue on our own test systems, and when we've tried to fix it up by adjusting SPD protocol timing values, things got even worse :(  We'll keep looking into it, but I cannot promise any quick fix at this time :(

Link to comment
Share on other sites

30 minutes ago, tistou77 said:

Ok no problem, thanks ;)

It is not possible to have a button "refresh" for example, which will make a re reading of the data (instead of having to close and re launch Aida64) ?

In the next AIDA64 beta update we'll make the Computer / Summary and Motherboard / SPD pages to reset the SPD cache when you press the Refresh toolbar button (or go to main menu / View / Refresh, or press the F5 key).

Link to comment
Share on other sites

On 2017. 01. 18. at 1:41 PM, tistou77 said:

Hi

I downloaded the latest beta (4056), the new option work ?
Refresh works for the SPD, etc ... But not for the Sensor and I'm still forced to close and re launch Aida64

Thanks

The refresh will only work for the SPD and Summary pages. We'll need to dig a bit deeper then. A couple of other users also have issues about AIDA64 sometimes not detecting all of the DIMM modules on X99 chipset based systems. But so far we haven't been able to find out what exactly goes wrong, and why it's not happening all the time, but only occasionally.

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> SMBus Dump (Full). Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Please also let me know at which clock speed are your memory modules running. If your memory is overclocked, let me know if it works more stable (about the Sensor page) at the stock speed of DDR4-2400.

Also let me know if you have any other monitoring software running in the background, including the likes of Aquasuite or AI Suite.


Thanks,
Fiery

Link to comment
Share on other sites

On ‎2017‎. ‎01‎. ‎20‎. at 4:16 PM, tistou77 said:

If you can not solve the problem, maybe the re "Detecting sensor information" will be redone by clicking the Refresh button

We'll do that in the next AIDA64 beta update.  And thank you for the dump.  We'll get a set of Corsair DDR4-3200 memory modules and check it out in our own Broadwell-E test system.

Link to comment
Share on other sites

1 hour ago, Fiery said:

We'll do that in the next AIDA64 beta update.  And thank you for the dump.  We'll get a set of Corsair DDR4-3200 memory modules and check it out in our own Broadwell-E test system.

Ok thanks

For information, I never had a problem with a kit 4x4Gb, only with 4x8Gb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...