Jump to content
AIDA64 Discussion Forum
Hitman_Agent_47

fixed: Some GPU sensors don't show up (GTX 1080)

Recommended Posts

Hi, 

since 3 days i got a new graphics card (GTX 1080 ) since then some of the sensors in my Sensor panel just disappeared. The GPU Usage is gone , and the GPU clock is gone aswell .

 

So i looked in the list with all sensors but there is neither a usage nor a gpu clock sensor, they just missing  

 

With my old gtx 770 in 2way sli everything worked

 

Aida64 is updatet and running with 5.70

 

Pls Help ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By JHuang Kenny
      Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english
      tp_merge_1595354072128-v1.mp4
    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
    • By NaijaBushBoy
      In the bios and HWinfo64 I can check the Mos temps but I dont see that reading in Aida 64. Help pls?
    • By wONKEyeYEs
      I would like to know how to turn on a second unique Sensor Panel.
      I figure it must be possible as @Fiery said in 2013...
      "We do have plans about multiple SensorPanels,"

    • By nikkymen
      When you click the "Collapse All Windows" button (Win + D) on Windows 10, the SensorPanel is located behind the windows taskbar.
      PS.
      My SensorPanel has the options "always on top" and "prevent from being minimized".
      I`m using version AIDA64 Engineer 5.90.4229 Beta.


×
×
  • Create New...