Jump to content
AIDA64 Discussion Forum
aruff

AIDA64 start up

Recommended Posts

I try to start AIDA within system start and not after Login.
I use a different schedule configuration, see pictures. Of course with the right privileges.

This does not go. It seems that aida sets back this configuration always to “Within Loggin”.
Why is it so?
Can I configure AIDA start up in that way, that it is activated without user login?

sched1t.png

sched2t.png

Share this post


Link to post
Share on other sites

If you want to use your own method of loading AIDA64 at system startup, or use any custom scheduling solution to launch AIDA64, then you need to:

1) Disable the option called Load AIDA64 at Windows startup in AIDA64 / main menu / File / General. Please note that by doing so, AIDA64 will remove its own scheduled task from Task Scheduler. So you may want to do step#2 first by renaming the existing task called AIDA64 AutoStart to something else of your choice.

2) You need to use a different name in Task Scheduler for your task. It can be anything else than AIDA64 AutoStart.  AIDA64 will not alter any other scheduled task but its own.

Regards,
Fiery

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

this works. I can start AIDA in that way and, therefore, it is independent from User Login.
Fine.

If I start AIDA in that way the Information in System tray (if I want to show) is missing. Understand, system tray is not available during the system start up, it is available after User login.

But, and this is something wondering, after I have chosen that start option I can’t see any possibility to configure the running AIDA session.
 If I start AIDA with the Icon this will not bind the GUI to the running session, it seems to be that AIDA creates an additional session.

So, how can I configure the running session without using a new instance?
Or, in other words, how can I start the GUI on the running session?

Share this post


Link to post
Share on other sites

AIDA64 doesn't officially support running without an associated user session. If you want to configure AIDA64 the way you launch it, you will need to kill the process from Task Manager and start it as a logged on user.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×