Jump to content
AIDA64 Discussion Forum
kobbybest

AIDA64 with Logitech G15 support sttutering game (Asus X99-Deluxe II + i7-6850K)

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By KushRajput
      Hey there,
      I recently purchased asus vivobook s15 s510un it comes with i7 8550u, 8gb ddr4 ram, 1tb hdd and mx150.
      It runs so slow because of hdd so i purchased a m.2 ssd and a 8gb ram stick, I know a guy who works in asus i called him and he upgraded my laptop, then I remember that stock thermals are not so impressive, so I said him to change my thermal paste with arctic mx4, so this guy wiped my old thermal paste just once actually he doesn't did a good job in wiping thermal and he applied mx4 in too much quantity from that time if i game(hitman or csgo) it reaches 99 celsius(it's not like it reaches at 99 and then it drops, continuous on 99 celsius during gaming and stress test) so I decided to run aida64 test and the test shows me overheating and cpu throttling(42%).
      So, If I will change my thermal paste again, this time with good wiping and apply mx4 in good quantity, then what you guy think will my laptop's overheating solve after that ?
      Note: When I did stress test in aida64 before changing thermal paste everything was working good no overheating and throttling.
      Here is a screenshots 
       
       

    • By no1yak
      As the title says, no info for SPD in version Bata 5.97.4618. CPU-Z reports SPD ok.
    • By john_lodge
      CPU current in Sensor Panel is fine and stable when machine is under load, like running Prime 95 or some of the Aida64 stress tests. but when near idle it is all over the map.
      Package Power is not similarly affected nor is VID.
      Is it that CPU current sensor is only using a few bits so when running say 86 amps there is a good solid reading; but down around 3 amps it is a random number anywhere between 0 and about 16 amps.
      Or is there actually a bug.
       
    • By Tkosh
      Hi using latest update 5.95.4569 Beta and when I try to open preferences Aida 64 locks up. I uploaded the submit report to finalwire results.
       
      Report 3-20-2018.htm
    • By Irek
      Welcome, I bought your home software with the idea that my problems will be solved but they have just started:). I have a problem with the sensors when using your software on the Asus Rog Strix Rog Strix Z370-F Gaming CD, it doesn't show me the fan speed (rpm) and I can't correctly configure my lcd panel on Logitech G13, I also didn't notice that I read the temperatures from RAM, is this problem to be solved? . Irek.
       
      Translated with www.DeepL.com/Translator
      asus fan.txt
×