Jump to content
AIDA64 Discussion Forum
Arctucas

fixed: Stability Test freezing

Recommended Posts

v5.80.4072BETA.

Running Stress CPU, after a minute and a half or so, the application stops responding. It does not crash, it is still running, but the GUI freezes.

All other applications work fine while the Stress Test is frozen, no lag, no hesitation at all.

I ran the Stress CPU using v5.80.4005BETA, 5.80.4028BETA, 5.80.4056BETA, and it worked as expected.

Ideas?

Share this post


Link to post
Share on other sites

Maybe it's the sensor thread that freezes.  Did you change anything in your computer recently?  I mean like a hardware replacement, hardware upgrade?

Can you please check what happens if you leave the Computer / Sensor page open for a few minutes? Or if you leave the System Stability Test window open for a few minutes, without starting any stress tests?

Share this post


Link to post
Share on other sites

Neither the Sensor page nor the Stability Test window by themselves caused any freezing.

Starting the Stability Test caused it to freeze.

This time, I had HWiNFO and Firefox open, but they were not affected, nor was any other thing in Windows.

I have not tried every version yet, but the three I listed worked perfectly. Only the latest BETA appears to have the issue.

Anything else I need to do?

 

EDIT:

 

Reverted to 5.80.4068BETA.

Stability Test ran 15 minutes, no freezing.

Share this post


Link to post
Share on other sites

I understand that the issue doesn't affect the older betas, but it would still be important to know whether you changed or updated any hardware in your system recently. In the past few beta updates we've been working hard on adding support for all the new Z270, H270, Q270 and B250 motherboards out there, as well as the upcoming AM4 motherboards. Maybe you've got a new Z270 motherboard recently which works fine with the older betas but not with the newer ones?

Also, we've revamped the way AIDA64 handles DDR4 SPD on Haswell-E and Broadwell-E processors. So if your memory modules have DIMM TS (thermal sensing) capabilities, it may be worth trying to disable DIMM thermal sensor support in AIDA64 / main menu / File / Preferences / Stability, and see if it helps. You need to restart AIDA64 after altering that option.

Share this post


Link to post
Share on other sites

No, same hardware; 6700K, Z170 motherboard, 16GB DDR4, etc.

 

EDIT:

I disabled the DIMM TS, same result; Stability Test (and only Stability Test) freezes.

Edited by Arctucas
Additional information

Share this post


Link to post
Share on other sites

Can you please check if the process priority settings are properly set while you're running the stability test?  The main process (AIDA64.EXE) should be using Normal priority class, while the SST process (AIDA_BENCH64.DLL or AIDA_BENCH32.DLL) should use Below Normal priority.

Share this post


Link to post
Share on other sites
8 hours ago, Arctucas said:

5.80.4075BETA Stability Test also freezing.

Looks like 5.80.4068 is the latest BETA I can use for Stability Test.

Thank you for checking the latest beta. Please let us know what exact motherboard and video card you've got, and whether you have any external (USB) storage devices connected, or any RAID arrays defined. We'll build a similar configuration and try to replicate the issue.

Share this post


Link to post
Share on other sites

MB - eVGA Classified K

GPU - eVGA GTX970SSC

USB external connections- Logitech MX700 Keyboard/Mouse, Thermaltake Max4 HDD enclosure with Toshiba DT10ACA100 1TB HDD, Epson WF-2540 printer, APC Back-UPS RS1500 LCD

RAID - 4 x Samsung 830 in RAID0.

Share this post


Link to post
Share on other sites

5.80.4089 BETA.

Issue continues...

 

EDIT:

I installed my motherboard manufacturer's latest BIOS, and while at default settings, ran Stability Test.

It froze immediately.

Any version after 5.80.4068 freezes, any version before does not.

Share this post


Link to post
Share on other sites
On ‎2017‎. ‎03‎. ‎04‎. at 2:28 PM, Arctucas said:

5.80.4089 BETA.

Issue continues...

 

EDIT:

I installed my motherboard manufacturer's latest BIOS, and while at default settings, ran Stability Test.

It froze immediately.

Any version after 5.80.4068 freezes, any version before does not.

Thank you.  The issue will be fixed in the next AIDA64 beta update due in a few days from now.

Share this post


Link to post
Share on other sites

5.80.4093BETA.

Stability Test no longer freezes.

 

However, something I never noticed happening with previous versions of Stability Test; CPU usage momentarily dropping to zero:

 

stabilitytest_1.png

Share this post


Link to post
Share on other sites
On ‎2017‎. ‎03‎. ‎07‎. at 11:43 PM, Arctucas said:

5.80.4093BETA.

Stability Test no longer freezes.

However, something I never noticed happening with previous versions of Stability Test; CPU usage momentarily dropping to zero:

Thank you for the feedback. Are you using Windows 7 64-bit SP1 with all the hotfixes applied?

Share this post


Link to post
Share on other sites
13 hours ago, Fiery said:

Thank you for the feedback. Are you using Windows 7 64-bit SP1 with all the hotfixes applied?

All security patches, no 'optional' updates, no non-security 'recommended' updates issued after January 1, 2015.

Share this post


Link to post
Share on other sites
14 hours ago, Arctucas said:

All security patches, no 'optional' updates, no non-security 'recommended' updates issued after January 1, 2015.

Thank you.  I suppose you have some of the hardware monitoring modules enabled while running the Stabilty Test. Is it the OSD Panel, SensorPanel, or both maybe? :)  We're trying to replicate the issue on our own Skylake test machine, but no luck so far...  We probably need to make our config look even more similar to yours.

Share this post


Link to post
Share on other sites

Thank you, we'regetting closer :) Can you please check what happens if you keep SensorPanel enabled/showing, but you disable the CPU Utilization item(s) -- I suppose you have some of those on the panel (?)

Share this post


Link to post
Share on other sites
23 hours ago, Fiery said:

Thank you, we'regetting closer :) Can you please check what happens if you keep SensorPanel enabled/showing, but you disable the CPU Utilization item(s) -- I suppose you have some of those on the panel (?)

Yes, I have CPU Utilization enabled in Sensor Panel.

 

I disabled those Sensor Panel items and ran Stability Test:

 

 

stabilitytest.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...