wojgp

AIDA64 v1.70.1400 - kernel driver causes system freeze (ULPS)

6 posts in this topic

Hello

I have:

Asus P5K EPU motherboard, 2GB RAM, 2 x HD6990 in Crossfire and use Win7 32-bit.

I need to use GPU alerts and as I see they are available only when kernel driver is enabled in program options. Anyway when it is enabled it causes permanent system freeze. It seems there is no problem when kernel driver is disabled, but then I do not have access to GPU sensors.

I managed to temporary solve this problem by loading software on windows startup, but after 2-3 restarts it is the same. In windows log there is something about processor core error.

I have another PC with exactly the same Aida64 version and it works without any problem.

Please help.

Share this post


Link to post
Share on other sites

I installed v 1.80.145 and there is the same problem. In windows events there is information about WHEA-Logger error, critical system error - reported by processor core. It appears only when I start AIDA64 and open OSD settings or other options which use system sensors :(

Another thing. I opened GPU-Z and at full utilization (99%) it shows 90C, but AIDA 64 shows 93-94C

Share this post


Link to post
Share on other sites

It may be due to the infamous ULPS feature of Catalyst drivers. Try to enable the kernel driver support, and in the same time disable Multi-GPU support on the same page in AIDA64 Preferences.

Alternative way is to disable the ULPS feature by setting all occurences of "EnableUlps" to a zero (0) value in the Registry.

Let me know if any of that helps.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Thank You. I installed newer driver for ATK0110 and also changed all "EnableUlps" values in registry from "1" to "0". Now PC works non-stop since few days and no problem at all ;)

Multi-GPU and kernel driver are enabled now. Shortly all is enabled except "RAID smart support" and "DIMM thermal sensor support".

Today I installed ATI Catalyst 11.6 and problem returned. I solved it again by disabling "EnableUlps" feature in registry (as above).

Share this post


Link to post
Share on other sites

This bug is BS because you have to disable a power saving feature to get the software to work or disable crossfire. I am using version 1.60 and would upgrade if I was assured this issue has been fixed..

Thank you.

Share this post


Link to post
Share on other sites

This bug is BS because you have to disable a power saving feature to get the software to work or disable crossfire. I am using version 1.60 and would upgrade if I was assured this issue has been fixed..

Thank you.

Please stop blaming us. I've further explained in the other thread where you posted similar comment.

This thread is closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.