Jump to content

fixed: Asus Prime Z370-A Sensor problem


Dave_OC
 Share

Recommended Posts

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Also right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Embedded Controller Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.


Thanks,
Fiery

Link to comment
Share on other sites

17 hours ago, Dave_OC said:

Enclosed dump files

ecdump.txt

isasensordump.txt

Thank you. Are you sure you're using the latest beta build of AIDA64 v5.92.4383, which implements support for Asus Z370 motherboards?  I'm just asking because your dumps were done by the latest stable build of v5.92.4300 that has no specific support for your motherboard.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...