Jump to content
AIDA64 Discussion Forum
Michael O

Corsair H115i Platinum RGB not showing sensor info

Recommended Posts

On ‎11‎/‎24‎/‎2018 at 7:48 PM, Michael O said:

Hello

I bought the new H155i Platinum RGB, very nice cooler! However, no sesnors are detected by A64.

I attached both logs for you to take a look at.

Thank you.

corsairlinkdump.txt

usbdump.txt

Thank you for the files.  We'll need to order a unit to help us investigate this issue.  The new Platinum coolers apparently use a brand new protocol that we need to analyze and implement support for it.  As soon as it becomes available in local stores, we'll order one and start working on it.

Share this post


Link to post
Share on other sites
On ‎11‎/‎24‎/‎2018 at 7:48 PM, Michael O said:

Hello

I bought the new H155i Platinum RGB, very nice cooler! However, no sesnors are detected by A64.

I attached both logs for you to take a look at.

Thank you.

corsairlinkdump.txt

usbdump.txt

We've implemented preliminary support for H115i Platinum sensor monitoring in the latest AIDA64 beta update:

https://www.aida64.com/downloads/latesta64xebeta

It may not work reliably while Corsair iCUE is running concurrently with AIDA64.  Please let me know how it works on your system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×