Jump to content
AIDA64 Discussion Forum
Raiderman

fixed: AMD Radeon VII support [added in AIDA64 v6.00]

Recommended Posts

I've upgraded my license hoping it would fix the lack of any monitoring sensor for the Radeon VII that I have. Is there a plan to have an update soon?

 

Share this post


Link to post
Share on other sites
On ‎3‎/‎16‎/‎2019 at 3:35 PM, Raiderman said:

I've upgraded my license hoping it would fix the lack of any monitoring sensor for the Radeon VII that I have. Is there a plan to have an update soon?

 

Yes, we're already working on it.  AMD has changed a lot in Radeon VII about thermal monitoring, so we need to update AIDA64 quite a bit to make it work with your video card.  I will let you know in this topic once a new AIDA64 update is available for download.

Share this post


Link to post
Share on other sites

Any news on a new beta build? Most of the other hardware monitors have been updated for the Radeon VII now. HwInfo, GpuZ, and others support it now. I love aida 64 as I can monitor my overclocked temps using my logitech keyboard with the LCD screen on it.

Thanks for your prompt reply

Share this post


Link to post
Share on other sites
On ‎4‎/‎10‎/‎2019 at 5:13 PM, Raiderman said:

Any news on a new beta build? Most of the other hardware monitors have been updated for the Radeon VII now. HwInfo, GpuZ, and others support it now. I love aida 64 as I can monitor my overclocked temps using my logitech keyboard with the LCD screen on it.

Thanks for your prompt reply

Please check the latest AIDA64 beta update available at:

https://www.aida64.com/downloads/latesta64xebeta

If it doesn't work properly, then please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> ATI GPU Registers. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

I am also having the same issue with AIDA 64 sensor panel not showing temps for the Radeon VII. I am on the current version stated above. From the debug it reads the temperatures and lines up with other programs but the option for the sensor does not appear in the sensor panel

atigpureg.txt

  • Like 1

Share this post


Link to post
Share on other sites
On ‎4‎/‎12‎/‎2019 at 2:20 AM, Musano said:

I am also having the same issue with AIDA 64 sensor panel not showing temps for the Radeon VII. I am on the current version stated above. From the debug it reads the temperatures and lines up with other programs but the option for the sensor does not appear in the sensor panel

atigpureg.txt

Thank you.  We've improved on Radeon VII support in the latest AIDA64 beta build:

https://www.aida64.com/downloads/latesta64xebeta

On the Display / GPU page the new update should measure GPU clock and memory clock properly now, and should display a whole bunch of sensor readings on the Computer / Sensor page as well.  Please let us know how it works on your Radeon VII cards.

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, Raiderman said:

All of that works, but still nothing in the sensor panel. Thats what I am looking at the most :)

Thanks for the feedback.  The new items should be available for the SensorPanel automatically -- but they're not added to the SensorPanel layout automatically.  You need to right-click on your SensorPanel --> New, and pick the item you're looking for.

  • Like 1

Share this post


Link to post
Share on other sites
On ‎4‎/‎20‎/‎2019 at 2:53 AM, Raiderman said:

Thats great, and a good step forward. When can we expect temperature values to be added?

Please let me know which temperatures are still missing.  The following temperatures should already be measured on Radeon VII:

- Edge (as "GPU" temperature)
- Mem (as "GPU Memory" temperature)
- VR VDDC (as "GPU VRM" temperature)
- VR MVDD (as "GPU VRM1" temperature)
- VR SoC (as "GPU VRM2" temperature)
- HotSpot (as "GPU Hotspot" temperature)

Share this post


Link to post
Share on other sites
On ‎4‎/‎23‎/‎2019 at 8:09 PM, Raiderman said:

Where do I find those? They are not listed in temperature sensors?

It's odd that they are not listed among the other sensor items.  Can you see the Radeon VII thermal readings on the Computer / Sensor page?

Share this post


Link to post
Share on other sites

Performing a debug to see what sensors are being read, everything is shown there but there is still quite a bit still missing from the sensor page and panel. Memory clock, GPU Utilization, all GPU related temperatures are still missing. GPU/memory voltage values, gpu/memory current values and gpu/memory power values, GPU clock, GPU MC utilization, GPU bus type, GPU power control (needs a space in between the words in the sensor panel but is not present in the sensor page) is present in the sensor page and panel.

atigpureg.txt

Share this post


Link to post
Share on other sites
On 4/25/2019 at 11:32 AM, Fiery said:

It's odd that they are not listed among the other sensor items.  Can you see the Radeon VII thermal readings on the Computer / Sensor page?

No, its the exact same as the screenshot Spider87 posted.

Share this post


Link to post
Share on other sites
On ‎5‎/‎4‎/‎2019 at 3:09 PM, Raiderman said:

No, its the exact same as the screenshot Spider87 posted.

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it works better than the previous builds ;)

Share this post


Link to post
Share on other sites
2 hours ago, Musano said:

Everything is working great so far, only thing missing is the memory clock.

Awesome, thank you for your feedback.  Can you please post a screenshot or report or copy-paste of the Display / GPU page?

Share this post


Link to post
Share on other sites

 

7 hours ago, Fiery said:

Awesome, thank you for your feedback.  Can you please post a screenshot or report or copy-paste of the Display / GPU page?

AIDA.thumb.png.8219b87e7a0ffda861ba9acfe6bccd2e.png

9 hours ago, Musano said:

Everything is working great so far, only thing missing is the memory clock.

the GPU utilization is missing too and the power values of the GPU it says somthing between 870W to 890 W

Share this post


Link to post
Share on other sites
On ‎5‎/‎9‎/‎2019 at 4:19 PM, Spider87 said:

the GPU utilization is missing too and the power values of the GPU it says somthing between 870W to 890 W

Thank you.  We're finally getting a Radeon VII video card on Monday that will allow us to dig down deeper and fix the remaining issues in the next AIDA64 update.

Share this post


Link to post
Share on other sites
On ‎5‎/‎18‎/‎2019 at 6:02 PM, Fiery said:

Thank you.  We're finally getting a Radeon VII video card on Monday that will allow us to dig down deeper and fix the remaining issues in the next AIDA64 update.

We've fixed the remaining issues about Radeon VII in AIDA64 v6.00 stable update available at:

https://www.aida64.com/downloads/latesta64xe

Share this post


Link to post
Share on other sites
4 hours ago, Spider87 said:

Yes all values are available thank you for your efforts.

Thank you for your feedback!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...