Jump to content

Missing MOS temp on MSI Z370M Gaming Pro AC (MS-7B44)


Recommended Posts

On ‎6‎/‎1‎/‎2019 at 6:39 PM, NaijaBushBoy said:

In the bios and HWinfo64 I can check the Mos temps but I dont see that reading in Aida 64. Help pls?

Please upgrade to AIDA64 v6.00 first.  If the issue persists, please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Link to comment
Share on other sites

  • 2 weeks later...
On 6/9/2019 at 11:48 AM, NaijaBushBoy said:

Yes, I am on Aida64 v6.00.5100 now. Still no mosfet temps. Isasensor dump file is below.

isasensordump.txt

Thank you.  Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...