Jump to content
AIDA64 Discussion Forum
kaotik

Razer LCD Application Error

Recommended Posts

I'm having a small issue with aida64 when i enable Razer SwitchBlade LCD support. Everything is fine until i restart windows and i get the following error message:afgfad.jpg

 

If i change the update Frequency it seems to change how often the error happens although it happens on every frequency I've tested at some point. Any help would be appreciated, ill list my specs below if there's any more information i can provide to help please let me know. Disabling LCD Support resolves the problem but i would like to get it working if possible.  

 

Aorus Xtreme Waterforce Z390

Aorus Xtreme Waterforce 2080TI

Intel 9900k 

32GB Trident Z Royal

 

Share this post


Link to post
Share on other sites
1 hour ago, kaotik said:

I'm having a small issue with aida64 when i enable Razer SwitchBlade LCD support. Everything is fine until i restart windows and i get the following error message:afgfad.jpg

 

If i change the update Frequency it seems to change how often the error happens although it happens on every frequency I've tested at some point. Any help would be appreciated, ill list my specs below if there's any more information i can provide to help please let me know. Disabling LCD Support resolves the problem but i would like to get it working if possible.  

 

Aorus Xtreme Waterforce Z390

Aorus Xtreme Waterforce 2080TI

Intel 9900k 

32GB Trident Z Royal

 

Please try to disable Razer LCD support and enable SensorPanel or Logging instead.  That way you could narrow it down to the sensor module being at fault, or the Razer LCD module itself.  Let me know how it goes.

Thanks,
Fiery

Share this post


Link to post
Share on other sites

Hi Fiery.. I probably should have mentioned before I've been using the sensor panel for the last week or so with the LCD disabled and not had any problems.

Share this post


Link to post
Share on other sites

All is fixed with the latest update to Razer Synapse and Aida64 Beta 6.00.5129. 

As this is quite a new PC I'm still stress testing and trying to find my optimal settings. Inside HW Monitor i have a section that tells me if i have had any operating system errors for example WHEA errors and things like that. Is there anyway i can display that information on my sensor panel using Aida ? 

Share this post


Link to post
Share on other sites
On ‎7‎/‎6‎/‎2019 at 2:11 PM, kaotik said:

All is fixed with the latest update to Razer Synapse and Aida64 Beta 6.00.5129. 

As this is quite a new PC I'm still stress testing and trying to find my optimal settings. Inside HW Monitor i have a section that tells me if i have had any operating system errors for example WHEA errors and things like that. Is there anyway i can display that information on my sensor panel using Aida ? 

I'm glad you've managed to resolve it.  In HWMonitor where can you see the WHEA error info?  I've checked and I cannot find anything related to it there.  Can you perhaps post a screenshot to show us what you're looking for?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...