Jump to content
AIDA64 Discussion Forum
Koithim

New EVGA Z10 RGB

Recommended Posts

Hey there,

I replaced my old Z10 with the new Z10 RGB.  When i try to enable the LCD i get:

Error: HID device 3842-2601 not found.

I have the latest beta installed (sept. 16).

Cheers!

K

Share this post


Link to post
Share on other sites
10 hours ago, Koithim said:

Hey there,

I replaced my old Z10 with the new Z10 RGB.  When i try to enable the LCD i get:

Error: HID device 3842-2601 not found.

I have the latest beta installed (sept. 16).

Cheers!

K

Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites
23 hours ago, Koithim said:

Here is the USB dump.

Thank you very much for your help.

K

usbdump.txt 46.37 kB · 2 downloads

Thank you!  It seems the HID protocol we use for Z10 cannot be used for Z10 RGB, since the protocol itself seems to have changed.  We've contacted EVGA and asked them to provide us with he necessary technical information to implement support for the new Z10 RGB HID protocol and so let us put our own bitmaps on the LCD of Z10 RGB.  I'll let you know once we could accomplish all of that.

  • Like 1

Share this post


Link to post
Share on other sites
On ‎9‎/‎18‎/‎2019 at 11:35 PM, Koithim said:

Thank you.

If you want me to test anything before you put it in beta, let me know.  It would be my pleasure to help.

Cheers!

K

We've implemented support for EVGA Z10 RGB LCD display in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

  • Like 1

Share this post


Link to post
Share on other sites

Hey Fiery,

First, thank you for implementing it.

1)  When using a profile from the original Z10 the preview lcd portion displays everything ok but only the first item appear on the actual LCD.

2) When starting from scratch, no items appear on the preview LCD at all (makes it hard to do a pretty setup with many items) but it displays correctly on the actual LCD.

3) Can no longer change font or size.  Can only display 2 item per row instead of 3 like before.

Hope this helps, let me know if you need more information or help in any way.

 

Cheers!

K

Edited by Koithim
Adding information

Share this post


Link to post
Share on other sites
On ‎10‎/‎16‎/‎2019 at 5:13 PM, Koithim said:

Hey Fiery,

First, thank you for implementing it.

1)  When using a profile from the original Z10 the preview lcd portion displays everything ok but only the first item appear on the actual LCD.

2) When starting from scratch, no items appear on the preview LCD at all (makes it hard to do a pretty setup with many items) but it displays correctly on the actual LCD.

3) Can no longer change font or size.  Can only display 2 item per row instead of 3 like before.

Hope this helps, let me know if you need more information or help in any way.

Cheers!

K

Thank you for testing the first beta with Z10 RGB support.  I'm glad at least on the USB communication level it worked out okay.  We've fixed the LCD preview issue in the following new beta build:

https://www.aida64.com/downloads/latesta64xebeta

Note that you cannot re-use the old profile for Z10 simply because Z10 and Z10 RGB are way more different about their LCD displays than what at first glance you would think.  The old (the original) Z10 has a graphical display with a resolution of 160 x 32 pixels, while the new Z10 RGB steps back quite a lot by having only an alphanumeric display that supports 20 x 4 characters.  That's why you cannot change the font on Z10 RGB at all.

Share this post


Link to post
Share on other sites

Hey Fiery,

Still cannot see the preview display.  After i installed that version of Aida, i had to do some gymnastic to get the display work again. (reboots, un-plug re-plug keyboard).

The welcome message from aida64 on the lcd display is no longer there when the LCD items are empty.

Cheers!

K

(doing some more testing)

Share this post


Link to post
Share on other sites

Hey Fiery,

Did a full uninstall with revo pro, rebooted, installed 6.10, rebooted, installed beta 5211, rebooted.  Still no preview display (The lcd display works fine). The welcome message on the LCD is back!

The download link you posted sent me to the oct. 15 beta download dunno if you changed 5211, maybe the wrong file was downloaded.

(sorry for previous post, could not delete it.)

Cheers!

K

Share this post


Link to post
Share on other sites
8 hours ago, Koithim said:

Hey Fiery,

Just installed 5213, everything is fixed!

As always, thank you for fantastic support, glad i own this product.

Cheers!

K

Thank you for helping us implement support for Z10 RGB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By viperdsl
      Hello Guys, i hope you can help me. I have installed the Arx Software on phone and connected to the pc. I have acitvated Arx Control in AIDA64 and tried with a first element. My Problem is, that in the Logitech Gaming Software Arx, that the Aida64 applet is not shown. Can anyone help me with that?
    • By dlder
      Well, the Samsung Picture-Viewer I bought is pretty much dead; as those aren't produced any more I wanted to ask: are there any other external, standalone displays like that I could buy?

    • By Jim Lin CHNNN
      I am still a aida64 learner. =.=
      like,it was about the LCD settings, I planned to used my iPad 6 as a to detecting the computers' working performance
      but unfortunately after I done the settings in the "remotesensor" like the picture below,
      then I double checked the  Resolution setting again, and use 1080*1920 to check whether it can be shown on my another screen or not, 
      but it still doesn't work QAQ, things shown in the browser are not in a right order as set before, please help me!!!
       

    • By btmouse
      ASUS ROG all-in-one liquid CPU cooler ,
      https://www.asus.com/Cooling/ROG-RYUO-240/

      https://www.asus.com/Cooling/ROG-RYUJIN-360/
       

    • By insp1re2600
      Hi,
      Will there be support for the ryujin 360 oled screen for hardware stats on non asus motherboards pulled from wmi?
      This would be hugely appreciated.
      Thanks
×
×
  • Create New...