Jump to content

AIDA64 exits after resuming from Sleep or Hibernate (Gigabyte Z390 Aorus Pro + EVGA 2080Ti FTW3)


netjack
 Share

Recommended Posts

So I'm finding that when I resume my computer (either from sleep or hibernate), Aida shows in the notification area but doesn't actually work. And when I click the notification are up arrow a second time, Aida just exits.

This is causing my sensor panel to not work.

Win 10 latest build. Running latest version of A64.

 

 

Link to comment
Share on other sites

On ‎12‎/‎8‎/‎2019 at 1:40 AM, netjack said:

So I'm finding that when I resume my computer (either from sleep or hibernate), Aida shows in the notification area but doesn't actually work. And when I click the notification are up arrow a second time, Aida just exits.

This is causing my sensor panel to not work.

Win 10 latest build. Running latest version of A64.

Please let us know more about your system configuration.  Motherboard model, CPU type, video card(s) installed, any special monitoring or liquid cooling device connected? (via USB for example)

Link to comment
Share on other sites

On ‎12‎/‎11‎/‎2019 at 1:07 PM, netjack said:

Gigabyte Aorus Pro 390

i7-9700k (OC'd to 5ghz)

EVGA 2080ti FTW3

W10 Pro 1909

CPU & GPU both watercooled

Just Aida

Thank you. We've tried to replicate the issue on various test systems of ours, but with no luck so far.  It would be very helpful if you could help us investigating this issue by disabling GPU sensor support in AIDA64 / main menu / File / Preferences / Stability.  Restart AIDA64 after altering that option, and check if it eliminates the issues after resuming from sleep/hibernation.  Please let us know how it goes.

Link to comment
Share on other sites

  • 4 months later...
  • 1 year later...

So I had the same problem using MadCatz STRIKE 7 kb on Win10 and seem to found a solution:

*Do not enable auto start in AIDA, just configure to minimize on start

*Open Task Scheduler and click on “Create a Task” to create a new task.

*In the new panel which opens, fill the “General” tab to suit your needs.

*Next, switch to the “Triggers” tab and choose “New”. Another Panel will open. At the top of this Panel, choose “On an event” from the drop-down menu.

*Then choose “Custom” under Settings, and hit “New Event Filter”. Create a “Custom Event Filter” with:

Event Level: Information
Log Name: System
Source: Power-Troubleshooter
Event ID: 1

Need to chose from droplist of Event Sources the POWER-TROUBLESHOOTER

*That was the important part. Now switch to the Actions tab and choose the program you wish to run.

*In Conditions tab, uncheck the option labeled “Start the task only if the computer is on AC power”.

Finally, save the task by clicking on OK.

 

Hope that helps.

 

Edit-Events.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...