Jump to content

Recommended Posts

On 5/10/2020 at 6:13 PM, DiSa said:

Good day! In Aida64 6.25.5414 beta, Kraken x52 cant show :( In settings/stability Asetek LC monitoring enabled. NZXT Driver v5.2

Kraken.PNG

Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Also right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> USB PSU Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.


Thanks,
Fiery

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Rabbithole
      So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?
×
×
  • Create New...