Jump to content

Update (Gigabyte Z370 Aorus Gaming 7 + NZXT Kraken X52)


Rabbithole
 Share

Recommended Posts

So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?

Link to comment
Share on other sites

12 hours ago, Rabbithole said:

So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?

What motherboard do you have?  Or the mentioned readings come from an external sensor device, like Aquaero?

Link to comment
Share on other sites

On 5/1/2018 at 12:00 PM, Fiery said:

What motherboard do you have?  Or the mentioned readings come from an external sensor device, like Aquaero?

I have a Gigabyte Aorus z370 gaming 7. I had a sensor panel that was monitoring my pump rpm and rad temp but it just quit working so I changed up my sensors... I didn't want to but they are of no use to me sitting dead. the pic below is how I had it when it was working....

 

Link to comment
Share on other sites

7 hours ago, Rabbithole said:

I have a Gigabyte Aorus z370 gaming 7. I had a sensor panel that was monitoring my pump rpm and rad temp but it just quit working so I changed up my sensors... I didn't want to but they are of no use to me sitting dead. the pic below is how I had it when it was working....

jedi assassin 1.png

Just to clarify: your missing sensor readings used to come from your NZXT Kraken X52 water cooling system, right?

Link to comment
Share on other sites

16 hours ago, Fiery said:

Just to clarify: your missing sensor readings used to come from your NZXT Kraken X52 water cooling system, right?

yes ... but I don't use the CAM software Aida64 is much better which is why I bought Aida64 :). Nothing with the Kraken has changed... it just stopped reconizing  it is there..?

Link to comment
Share on other sites

On ‎2018‎. ‎05‎. ‎03‎. at 2:50 AM, Rabbithole said:

yes ... but I don't use the CAM software Aida64 is much better which is why I bought Aida64 :). Nothing with the Kraken has changed... it just stopped reconizing  it is there..?

We haven't changed the Kraken X52 module of AIDA64, so it's odd that it's stopped working.  Maybe you've recently updated the X52 firmware?

Anyway, please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Link to comment
Share on other sites

3 hours ago, Fiery said:

We haven't changed the Kraken X52 module of AIDA64, so it's odd that it's stopped working.  Maybe you've recently updated the X52 firmware?

Anyway, please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

well I installed the cam program as a secondary it only shows up if I click on it but anyways it doesn't tell me crap. Ummm I can't seem to find "system debug" but there is a "report" button....btw thanks for your help.

Link to comment
Share on other sites

On ‎2018‎. ‎05‎. ‎04‎. at 5:16 PM, Rabbithole said:

well I installed the cam program as a secondary it only shows up if I click on it but anyways it doesn't tell me crap. Ummm I can't seem to find "system debug" but there is a "report" button....btw thanks for your help.

You need to enable the status bar first, in AIDA64 / main menu / View.  That will reveal a bottom strip (status bar) on the bottom of the AIDA64 main window, where you need to perform the right-click stuff ;) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...