Jump to content

SensorPanel scaling


Max Scythe
 Share

Recommended Posts

Hi there, i have a question about the Windows 10 App scaling and the Aida64 Extreme Sensor Panel, i cant find a solution by myself.

I have three monitors, two 28" with a resolution of 3840x2160 (Windows scaling 150%) and one 7" monitor resolution 1024x600 (Windows scaling 100%)

I want the 'SensorPanel' to start on the 7 "monitor with a resultion of 1024x600, so that the AIDA64 starts with the correct scaling, unfortunately the program opens on my main monitor and the scaling is wrong with 1536x900 the fonts become bigger but the pictures does not scales, no changes when i drop the SensorPanel to my 7" Monitor with Windows scaling 100%.

I tried to disable this under aida64.exe > properties > compatibility > change high DPI settings, but it does not work

 

thanks and nice greetings

Max

 

Link to comment
Share on other sites

On ‎5‎/‎22‎/‎2020 at 10:00 PM, Max Scythe said:

Hi there, i have a question about the Windows 10 App scaling and the Aida64 Extreme Sensor Panel, i cant find a solution by myself.

I have three monitors, two 28" with a resolution of 3840x2160 (Windows scaling 150%) and one 7" monitor resolution 1024x600 (Windows scaling 100%)

I want the 'SensorPanel' to start on the 7 "monitor with a resultion of 1024x600, so that the AIDA64 starts with the correct scaling, unfortunately the program opens on my main monitor and the scaling is wrong with 1536x900 the fonts become bigger but the pictures does not scales, no changes when i drop the SensorPanel to my 7" Monitor with Windows scaling 100%.

I tried to disable this under aida64.exe > properties > compatibility > change high DPI settings, but it does not work

 

thanks and nice greetings

Max

 

Try to enable SensorPanel, set its size to some small value, like 300x200 pixels, and move it to the 7" monitor of yours.  Then close AIDA64 and open it again.  In case it opens on the 7" monitor, then it should be possible to configure it from then on.

Link to comment
Share on other sites

Thanks for your help,

with your instruction the pictures scaling right now but the fonts were to big.

I could fix this with the compatibility mode now: set the aida64.exe > properties > compatibility > change high DPI settings > activate "Override high DPI Scaling behavior" to Systems

Now the Lamptron hardwaremonitor skins work perfectly :)

 

Thank you for the fast help!

  • Thanks 1
Link to comment
Share on other sites

55 minutes ago, Max Scythe said:

Thanks for your help,

with your instruction the pictures scaling right now but the fonts were to big.

I could fix this with the compatibility mode now: set the aida64.exe > properties > compatibility > change high DPI settings > activate "Override high DPI Scaling behavior" to Systems

Now the Lamptron hardwaremonitor skins work perfectly :)

 

Thank you for the fast help!

Awesome ;)

Link to comment
Share on other sites

  • 9 months later...
On 5/24/2020 at 7:51 AM, Max Scythe said:

Thanks for your help,

with your instruction the pictures scaling right now but the fonts were to big.

I could fix this with the compatibility mode now: set the aida64.exe > properties > compatibility > change high DPI settings > activate "Override high DPI Scaling behavior" to Systems

Now the Lamptron hardwaremonitor skins work perfectly :)

 

Thank you for the fast help!

Thank Youuuu!!! Took me a while to find 

Link to comment
Share on other sites

  • 3 months later...
On 5/24/2020 at 7:51 PM, Max Scythe said:

Thanks for your help,

with your instruction the pictures scaling right now but the fonts were to big.

I could fix this with the compatibility mode now: set the aida64.exe > properties > compatibility > change high DPI settings > activate "Override high DPI Scaling behavior" to Systems

Now the Lamptron hardwaremonitor skins work perfectly :)

 

Thank you for the fast help!

YOU ARE AWESOME! OMG Solved my problem! 

Link to comment
Share on other sites

  • 1 month later...
On 5/24/2020 at 6:51 AM, Max Scythe said:

Thanks for your help,

with your instruction the pictures scaling right now but the fonts were to big.

I could fix this with the compatibility mode now: set the aida64.exe > properties > compatibility > change high DPI settings > activate "Override high DPI Scaling behavior" to Systems

Now the Lamptron hardwaremonitor skins work perfectly :)

 

Thank you for the fast help!

This really helped, thank you!

Link to comment
Share on other sites

I have an issue with the sensor panel also.  I tried to make it work correctly and I still cannot make it display correctly.  Changing the compatibility option to system or system (enhanced) does stop it from changing the values in the display panel settings but it still starts on my main display and is about 4x larger than it needs to be to fit on the display panel.  I tried to set it to the low settings (480x320) but it doesn't start on the secondary display.

Can someone help me with the solution because I can't figure out what I am doing wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...