Jump to content
AIDA64 Discussion Forum
MundaneCivilian

Access Violation at Address/Thread creation error...

Recommended Posts

Getting this error when trying to add a image as background that is resized using GIMP. This only happens for larger size images (1280x800) and not smaller images.

 

Also getting the "Thread creation error: Not enough memory resources are available to process this command"

Which happens randomly. Sometimes on boot, sometimes when opening Aida, sometimes when accessing ANY menu within Aida, etc.

 

Solution?

 

Version: 6.25.5400

SensorPanelErrorOnImageAdd.png

Share this post


Link to post
Share on other sites
On 6/6/2020 at 8:09 AM, MundaneCivilian said:

Getting this error when trying to add a image as background that is resized using GIMP. This only happens for larger size images (1280x800) and not smaller images.

Also getting the "Thread creation error: Not enough memory resources are available to process this command"

Which happens randomly. Sometimes on boot, sometimes when opening Aida, sometimes when accessing ANY menu within Aida, etc.

Solution?

Version: 6.25.5400

1) Do you try to add the image to the SensorPanel layout, or to an external LCD layout?

2) Is the image in PNG or JPEG format?

3) Would it be possible for you to send a sample image to us in email that fails to work on your system?  Make sure to remove any sensitive information or details from the image beforehand though ;)

Share this post


Link to post
Share on other sites
3 hours ago, Fiery said:

1) Do you try to add the image to the SensorPanel layout, or to an external LCD layout?

2) Is the image in PNG or JPEG format?

3) Would it be possible for you to send a sample image to us in email that fails to work on your system?  Make sure to remove any sensitive information or details from the image beforehand though ;)

1. Sensor Panel Layout.

2. PNG (didn't try JPEG, apologies)

3. After awhile of testing and making sure I wasn't just exporting it as a dumb file type I think I found the issue.

3a. Exporting the Image using 8bpc (Any variant) gives the above error, but ONLY when using it as a SensorPanel background, 1280x800. This does not occur when using any other sized image. But when I change to 16bpc (again any variant) I don't get the issue.

 

Would just like to note that I have NO clue what I am really doing on the Photo editing side. But I have managed to get my simple SensorPanel up and running. To add to this, I also tried the latest Beta release (6.25.5423) and the problem is there also.

 

Would also like to note that for some reason (This is not just Aida, unless it somehow is interfering with the Sensor data being displayed for other programs). But for some reason since I installed Aida, the only place that shows my TRUE clock speeds is BIOS. I have my Ryzen 5 1600 running at 3.7ghz and 32gigs of 2400 FlareX memory yet the CPU Shows as 3659 now in ANY program that can pull the data and my RAM displays as DDR4-2373. Not really sure what is happening here. 

 

Other than that, everyone seems to be working okay.

 

 

SensorPanelver1.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...