Jump to content

Wrong temperature x99z v102 / e5-2620-v3


BLADER_1
 Share

Recommended Posts

Hello. I assume that AIDA64 shows an incorrect CPU and motherboard temperature for my setup.

image.png.51fa56e1f06a47928e72e6ec6a41d105.png

1) The difference between core temperature and CPU temperature is unrealistic.

2) 100 degrees idle motherboard\CPU temperature right after PC boot doesn't seem realistic as well.

3) I only have CPU temperature measurements in BIOS and it sticks around 20-25 all the time. 

4) CoreTemp shows 30 degrees average for each core.

5) Motherboard doesn't seem boiling to the touch, it's actually quite chill and the fans blow out a cool air.

I'm still concerned that I can't see the realistic measurements, since I've built this PC myself and actually could make some flaws.

 

What may be the case? How can I see the real CPU/motherboard temperature? 

 

PS: I'm using the latest software version

image.png.fe9e2cdc23e4090b7fe4622cd60d724a.png

Link to comment
Share on other sites

On 11/8/2020 at 7:17 AM, BLADER_1 said:

I've also just noticed that the software seems to be unable to fetch the motherboard info

image.png.4f10e395eb862463df74a87589bc5eb2.png

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...