Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Alvaro BaSa
      Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold
      So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.
      So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.
      So I am no expert, and I need help as to why this may happen.
       
      Thanks in advance for any help and let me know if there is more info I can provide.



    • By Moarty
      The CPU Temperature on the AsRock B550M Steel Series is incorrectly reported.
      Ryzen Master reports 86C while AIDA64 reports 46C
      MSI AfterBurner (RTSS) reports it correctly.
      I know its a brand new chipset, I'm not worried about it, just wanted you to know

    • By Hypy22
      halo,
      my pc keep restarting while gaming. I thought the problem is the cpu but I run a stress tes and it work just fine. then I saw the DIMM temperature that sometime goes up to 200++. the electricity in my house is not good. i just change my motherboard cause its stop working. does it means that I have a problem with my RAM too ?

      hope someone could tell me what happened cause I have no idea
       
      thanks
       
       



    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

    • By monchote
      Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.
      Motherboard: ASRock X570 Phantom Gaming-ITX/TB3
      Thanks a lot in advance!

×
×
  • Create New...