Jump to content

Cpu frequencies droping after 10 min of stress test


Recommended Posts

Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold

So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.

So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.

So I am no expert, and I need help as to why this may happen.

 

Thanks in advance for any help and let me know if there is more info I can provide.

WhatsApp Image 2020-11-15 at 16.29.41.jpeg

WhatsApp Image 2020-11-16 at 10.02.28.jpeg

WhatsApp Image 2020-11-16 at 10.04.18.jpeg

Link to post
Share on other sites
On 11/16/2020 at 5:16 PM, Alvaro BaSa said:

Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold

So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.

So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.

So I am no expert, and I need help as to why this may happen.

Thanks in advance for any help and let me know if there is more info I can provide.

Try to run the AIDA64 System Stability Test again, but only have the FPU subtest enabled.  That will put the most thermal stress on your CPU.  Watch the bottom graph for any throttling activity.  My assumption is that the frequency drops occur because your CPU is overheating and it throttles back to protect itself from permanent damage due to excessive thermal state.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...