Jump to content

Sensor readings disappear (Asus Maximus IV Extreme-Z with AI Suite II)


Corotan
 Share

Recommended Posts

When running AIDA64 and AISUITE II at the same time, after some time AISUITE II displays warning message that iGPU voltage is zero. After this message appears sensor readings disappear from AIDA64. Sometimes CPU temp reading reads196C with memory voltage zero.

AIDA64's SMBus access is set to ACPI (ASUS).

Attached:

1) Before and after screen shots of AIDA64 sensor display

2) Normal and Error states AIDA64 sensor reports

3) AISUITE PROBE II alerts log screenshot (sensor icons disappear after these alerts are logged)

post-2245-0-02404000-1329411378_thumb.jpg

post-2245-0-25714400-1329411389_thumb.jpg

BeforeTempError.txt

post-2245-0-29435200-1329411442_thumb.jpg

Link to comment
Share on other sites

It is definitely a conflict between Asus AI Suite II and AIDA64. We've already contacted Asus a while ago, and asked them to implement the now industry standard mutexes that many sysinfo and diagnostics software use (e.g. AIDA64, HWiNFO32/64, CPU-Z, HWMonitor, SpeedFan, SIV, etc) to make sure their low-level code doesn't collide with each other when you use multiple of such software in the same time. But Asus don't seem to care about that at all. So in case you observe any collisions between such 3rd party software and AI Suite II, then I'm afraid it can only be solved if you put a bit of pressure on Asus to improve their software.

Regards,

Fiery

Link to comment
Share on other sites

  • 1 month later...

Hi, I had a similar problem when running the 2 together, AI Suite reported 2nd VTTCPU voltage as 0V every now and then and PCH temps ranging from -50k to 800c.... Weird, And the CPU temp would lock to 40C after a while - guessing it got stuck when both of you tried to read it :(

I'll try to add my voice to the choir to make Asus use mutexes.

BTW, why is AI Suite able to see so many more sensors than Aida64? THis is on RE4.

Link to comment
Share on other sites

BTW, why is AI Suite able to see so many more sensors than Aida64? THis is on RE4.

Rampage IV Extreme uses a peculiar bank switching mechanism on its EC (Embedded Controller) chip. Due to the collision between AI Suite 2 and 3rd party applications, potentially it would be dangerous to switch EC banks from AIDA64. Hence AIDA64 only reads the sensor values available in the default EC bank (which is bank #0).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...