Jump to content
AIDA64 Discussion Forum
Ex0dus36

LCD and SensorPanel freeze AIDA64

Recommended Posts

Hello, i have a Logitech g510 keyboard and i wanted to use the nice LCD feature. All is well but when i click the "new" button to add something to the screen AIDA64 just freezes, this problem also happens when i click 'new' to add another option to the sensor panel aswell.

I have been browsing and i've seen that reinstalling the logitech software has helped people but i have tried that a few times with no prevail.

What i mean by 'freezing' is when i click the 'new' button, i cant click anything else. i get the windows 'ding' and have to end the proccess in task manager to shut it down and restart it.

I am running windows 7 64bit, logitech gaming software version 8.20.74, AIDA64 version 2.30.

thanks for your time and hopefully we can fix this.

Edit: I just realized that changing anything in the sensor panel makes it lock up, i can move objects but nothing else

Share this post


Link to post
Share on other sites

1) Does the Computer / Sensor page display correctly?

2) Do you have similar lockups if you try push the New button in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Alerting?

Thanks,

Fiery

Share this post


Link to post
Share on other sites

The computer / sensor page does output the temps correctly and i am also using the AIDA64 gadget.

as for any other similar lockups i havent run into any just in the LCD menu and the sensor panel. I tried a reinstall and tried an older version (2.00) and they had the similar issue

Share this post


Link to post
Share on other sites

Well i figured it out, the preferences menu was opening off screen (i have 3 monitors) i still havent found a way to find it or move it yet though

but since this doesnt open a new 'window' according to windows i cannot alt tab to it to move it

edit: i got it "alt+space" then i moved it sorry for all this confusion

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
    • By NaijaBushBoy
      In the bios and HWinfo64 I can check the Mos temps but I dont see that reading in Aida 64. Help pls?
    • By xixou
      Hi,
      Nicehash2 freezes when aida64 sensor panel is running.
      It occurs within 5 min when using google chrome together with nicehashv2 using equihash for the GPU and cryptonightv7 for the CPU
      , using Nvidia drivers 391.35.
      When using nvidia drivers 397.64, this is even worst, there are BSOD generated.
      Using win10 home 64 bits, latest aida64 5.97.4633 beta
      5 GTX1070 and 1950X CPU.
       
      My sensor panel config is attached.
      Sensor panel Refresh speed set to 2 seconds.
       

      2018-05-20.sensorpanel
    • By rognorak
      Hi,
      I have an Asus Z10PED16WS MoBo.  Any time I do anything that triggers a sensor scan in AIDA64 my machine locks up.  I have the same issue in HWINFO64, so I don't think its an AIDA bug.
      I want to enable logging so I can see exactly what is happening before the Machine Locks up, but when I select the logging tab in preferences, it initiates the sensor scan locking up the machine before I can enable  anything.
      Is there any way I can enable logging without initiating the sensor scan so I can see whats happening?
      Thank You - 
    • By wONKEyeYEs
      I would like to know how to turn on a second unique Sensor Panel.
      I figure it must be possible as @Fiery said in 2013...
      "We do have plans about multiple SensorPanels,"

×
×
  • Create New...