Jump to content
AIDA64 Discussion Forum

790

Members
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by 790

  1. wow thanks... while everything works fine
  2. I have consumption in TDP (%) in AIDA. It's not very convenient. But I'm using the correction TDP x 1.32 ratio. (Preferences->Correction). And I`ve change the sign % to W for my language. This is the easiest way But I think, this ratio is specific to each graphics card and each user must calculate this value himself. Therefore, my suggestion: dual value of consumption (TDP% and W) like GPU-Z or the possibility of choice something one by user, that better
  3. Of course, I did. I see the item in Sensor Panel settings, but it does not show in SP
  4. Nothing in 5.98.4832 beta , after restart too I don`t see ID in register GPU-Z shows 9% (max), AIDA window shows 1% ... but it`s current when alt-tab from game Asus GTX960, Win 7 BI.zip
  5. Please, add a ID key (checkbox) for GPU Bus Interface Utilization (%) in Preferences -> External Applications
  6. I can't say about fixing the issue or not, because I don't look out the AIDA-window 24/7. I'm just trying to figure out whose issue it is...AIDA or my memory, comp, OS etc. MEM.txt
  7. Win 7-64 Ultimate SP1 info from AIDA: 6.1.7601.18409 (Win7 RTM)
  8. szia, hej Sorry if I don't understand the topic. I had 8gb (2x4gb) memory and pagefile on 8gb, now I added 8gb(now 8+8 (2x4)gb, dual mode) memory and deleted pagefile completely. But what`s this? It appears for 0.3 seconds and disappears again. I can't understand the cause and frequency of occurrence.
  9. also need ID for graphics card Bus Interface Utilization
  10. I'd like to see this 3 keys for External App: Paging File: Current Usage (Mb), Peak Usage (Mb), Utilization (%) If this is possible. Thanx
  11. I have SMART values translation for my language and tried adding lines to the end of my lang_xx file, but it doesn't work How can I do that?
  12. Yes, I`m administrator and UAC switch off. Also, this problem was in previous 3542 isasensordump.txt
  13. OK. I have install KB3033929, reboot, unzip 5.30.3561 into "..\Program Files\AIDA64" (auto-start with system), reboot again 2 times.... no effect, no sensors from MB (Nuvoton NCT6779D/5535D)
  14. 5.30.3561-beta does not show info from sensors of mb ASUS Maximus V Gene. (5.30.3500 working without problem) Win7 64
  15. 790

    GPU Bus Type

    Yes, I know. GPU Bus Type appears on the OSD with RTSS fine! But I don`t use AIDA64->RTSS->OSD directly, because it has not friendly view during games (no own groups, no own changes labels, etc. -> result: too much place for OSD). So I use AIDA64-> RT graphs ->RTSS->OSD, where can I change values view for OSD as I want ... and saving graphs for far "researches" But in this case, I have NA in OSD
  16. 790

    GPU Bus Type

    If anyone wants to know at what point his motherboard switches PCI-E mode... I would like to use SGPU1BUSTYP in RivaTuner schedule, but nothing happened.
  17. GPU Bus Type in Shared Memory has only text value (as: "PCI-E 3.0x16 @ 1.1x16"), so it`s impossible use in graphs, sheets, SensorPanel bars... Value as "1.1" and other must be digital: 1, 2, 3... as multiplier CPU
  18. If it`s true, we should have a checkbox to disable this useless measure
  19. We found Intel 7 Series Chipset PCH Datasheet Is it true?
  20. (Asus Maximus V Gene) Z77 PCH Diode shows 43°C always... any process, any loading, any environment temp. - no change, 43°C ... I think, it`s impossible (AIDA 2.85.2406, Win7-64 SP1)
  21. Really need: 1. checkbox: SP always on Desktop (when system starts, some my windows auto-starts too and SP always on top too - it`s not good, I don`t need SP in this moment) 2. SP background transparency (Only for background! - who has a picture on the desktop)
  22. Network / Windows Network: Bytes R/S shows in real time (?) and It does not load the CPU. When I want to use it for monitoring (SensorPanel, OSD, tray), I must use the Update Frequency. I have 60 sec for SensorPanel, it's good to show the temperatures and fans, but it`s impossible for Bytes R/S monitoring. If I set 1 sec, it`s great loads for CPU.
  23. 790

    1639-1641 Lost My Mb

    Yes, after reboot it`s working correctly. But what`s problem? Change 1630 to 1632 and earlier did not require any reboot
  24. After updating to 1639 and 1641 all MB sensors does not work, no SPD, no chipset, no BIOS, no DMI ------[ AIDA64 v1.85.1641 Beta ]------ ------[ Microsoft Windows XP Professional 5.1.2600 (32-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : <DMI> Motherboard Model : Asus Maximus II Formula Motherboard Chipset : Intel Eaglelake P45 DMI MB Manufacturer : ASUSTeK Computer INC. DMI MB Product : Maximus II Formula DMI MB Version : Rev 1.xx DMI MB Serial : MS1C87BX3101446 DMI SYS Manufacturer: System manufacturer DMI SYS Product : Maximus II Formula DMI SYS Version : System Version DMI SYS Serial : System Serial Number DMI BIOS Version : ------[ 0 SMBuses detected ]------ Only GPU sensors working. No problem in 1632, dump here: smbusdump_full_1632.txt
  25. I have a similar problem. Alarm is triggered one time per hour. Usually I need sound alarm when playing 3D games, therefore I have not time to watching OSD or Sensor Panel. This should warn me that my overclocked CPU can burn or physical memory is close to an end. How does it work in RivaTuner: the alarm will sound every time when the temperature crosses the threshold upward. Repeat(s) will only occur if the temperature falls below the threshold and rises again. Of course, it has a polling interval, which prevents endless "ringing". It works well, but I have a goal to have only one AIDA on my PC
×
×
  • Create New...