Jump to content

fixed: Asus ROG Maximus Z790 Hero no water temp in aida


Recommended Posts

I have an asus Maximus hero z790 motherboard. Using the T water in, temp shows up in BIOS but there’s no sensor in aida64. I’ve already went to stability settings and enabled both embedded controllers as per other threads I’ve seen here. But it’s still not there. Anyone know what I gotta do to get it to show? Legitimately the last thing to complete my sensor panel. 

Side note: I have uninstalled armory crate and currently the only programs installed involving system type things are iCue (just for my keyboard and mouse) and signal rgb to control my lighting. 


Solved: updated to newest beta and it’s all there now. 

Link to comment
Share on other sites

  • Fiery changed the title to fixed: Asus ROG Maximus Z790 Hero no water temp in aida
  • 1 month later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...