Jump to content

Application Error (Logitech G15/G19 LCD)


Schneider
 Share

Recommended Posts

1) Do you have Asus AI Suite installed?

 

2) Do you have the Asus ATKEX sensor support option on the AIDA64 / main menu / File / Preferences / Stability page enabled (checked) or disabled?

 

3) What version & build of AIDA64 are you using?

 

Thanks,

Fiery

Link to comment
Share on other sites

I suppose it's more than a coincidence that both of you have a Logitech G1x keyboard, and the issue happened cca. 10 hours after starting AIDA64.  Please let me know what update rate do you have configured for your LCD (in AIDA64 / main menu / File / Preferences / Hardware Monitoring / LCD).


Thanks,

Fiery

Link to comment
Share on other sites

Sorry for late resonse.

 

Running Version : 4.20.2800

 

1) Do you have Asus AI Suite installed?

 

2) Do you have the Asus ATKEX sensor support option on the AIDA64 / main menu / File / Preferences / Stability page enabled (checked) or disabled?

 

3) What version & build of AIDA64 are you using?

 

Thanks,

Fiery

 1: NO

 2: Yes enabled

 3: 4.20.2800

Update Rate was 1000 MS set it to 5000 Now and will test it.

Link to comment
Share on other sites

I'm receiving the same problem but on 2 discrete systems. One of them has a G19 keyboard but the other does not. 

 

Some further information: The system with the G19 has been running AIDA64 without any errors for over 2 years and this error only started recently. The only recent change that is causing me some suspicion is that I changed from Microsoft security essentials to Bit Defender antivirus - this is a common thread between both systems. However I believe I started seeing this error only several weeks after that change. I did have the "Asus ATKEX sensor support " mentioned earlier checked - and have disabled it (not sure if that was a recommendation or not)

 

If I can provide additional information Please let me know.

Link to comment
Share on other sites

Thank you guys for the info.  The BitDefender bit is quite interesting.  What version of BitDefender are you using?  Is it the BitDefender Antivirus, Internet Security or Total Security variant?

 

BTW, since AIDA64 doesn't poll anti-virus software or virus database constantly, the only thing I can think of is that maybe the firewall module of BitDefender somehow collides with either the network traffic measurement layer of AIDA64, or with the external IP address detection part of AIDA64.  Do you have any of those items enabled on your SensorPanel, Logitech LCD or OSD Panel?

Link to comment
Share on other sites

  • 3 weeks later...

I am using Bit Defender Antivirus 2014.

 

I'm not sure what you mean by the above.

 

I meant do you have the External IP Address item enabled (used) on your LCD?

 

Meanwhile, we've done a few test runs using Bitdefender 2014 on various systems of ours, but haven't been able to reproduce the issue so far :(

Link to comment
Share on other sites

  • 1 month later...

I have the Bit Defender Antivirus Plus currently 17.28.0.1191 version.

 

I do not have any external IPs being displayed anywhere in Aida 64.

 

Bit Defender does seems to hang / the services stop running after about 10h - So i"m beginning to think it is related. I can't see how the two could possible be related either though.

 

 

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Since I have uninstalled BitDefender, I have had no further issues with AID64.

 

I decided to leave it uninstalled, rather than restart AIDA64 each day, for other reasons as well.

 

One being the inability to use System Restore in normal mode. The only way I could use System Restore with BitDefender installed was from safe mode.

Link to comment
Share on other sites

Thank you for the info.  Meanwhile, we've done a lot of test runs while having BitDefender 2014 installed, and were able to reproduce the issue.  It seems when AIDA64 creates a new thread, BitDefender makes it produce a memory leak.  We've tried a lot of tricks to avoid it, but found no solution.  No other software or driver causes AIDA64 to produce such memory leak when creating a thread, so we've concluded that this is a BitDefender-related issue that I'm afraid we cannot fix from our end.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...