Jump to content

Display PC sensor values on Android device connected via USB - Odospace Remote Panel


odospace
 Share

Recommended Posts

14 hours ago, xmanrigger said:

Hi, wondering what is meant with "Fullscreen mode (long press for settings)". Long press where on what button?

Somewhere on the screen.

14 hours ago, xmanrigger said:

Cant change it in Aida64 settings. It is set to 980X1440 in Aida64 settings and is 'greyed' out, so it cant be changed.

Uncheck "Enable Odospace LCD support, then you can change the resolution.

Link to comment
Share on other sites

  • 3 weeks later...
On 7/19/2021 at 9:29 AM, odospace said:

Somewhere on the screen.

Uncheck "Enable Odospace LCD support, then you can change the resolution.

Thank you kindly. Wow, cant believe it was that simple. Full screen now at 1920X1080.

Was at my wits end trying to figure it out. Went as far as looking for an .ini  file for Odospace to see if I could edit it there.

 

Great app. Thanks Odospace.

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 months later...

Hi..

I have got this to work but it is not full screen\I am using. 6.9” xiaomi mi 3 max which has Android 10, MIUI 12 OS

https://www.gsmarena.com/xiaomi_mi_max_3-8963.php

 

it did warn me when I installed remote that I was using later android than the app, and continued

I have set the resolution to 1080x2160 in Aida64 and set the remote app to fill screen but whatever I do, I cannot get the remote app to fill the screen.

 

Link to comment
Share on other sites

1 hour ago, Techmob said:

Hi..

I have got this to work but it is not full screen\I am using. 6.9” xiaomi mi 3 max which has Android 10, MIUI 12 OS

https://www.gsmarena.com/xiaomi_mi_max_3-8963.php

 

it did warn me when I installed remote that I was using later android than the app, and continued

I have set the resolution to 1080x2160 in Aida64 and set the remote app to fill screen but whatever I do, I cannot get the remote app to fill the screen.

 

ok 

i have sorted my issue, i made sure odospace was selected in the LCD option and put the correct resolution in it and then added a tick to enable it. 

 

image.png.30fa84bed7b170bdcbec254f64d1c9d8.png

Link to comment
Share on other sites

  • 1 month later...

apologies for resurrecting an old thread, if there's a better place please let me know

But I can't get Aida 64 to work on my device over JUST USB. I've followed every guide perfectly and it always works wonderfully over wifi. Its really starting to get on my nerves. 

Anybody have some tips or ideas because Im fresh out

Using Aida 64 + Remote Panel as described on page 1 with a Galaxy S8+

Link to comment
Share on other sites

  • 8 months later...

Hi all,

I was hoping to get some assistance on my issue with Odospace wiht my tablet. I seem to be having an issue where the tablet wont get recognized after boot or a reboot. Ill have to physically disconnect the USB for the desktop client to the recognize the device. "check for new devices now" doesnt seem to work either. Just disconnecting and reconnecting the tablet from the computer. Anyone experience this or have a solution?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...