Jump to content

GPGPU Benchmark incorrect spec on HD4400


MrCommunistGen
 Share

Recommended Posts

For some reason the GPGPU Benchmark screen shows different specs for the Intel HD4400 iGPU compared to what the GPU section in the main AIDA64 program shows.

GPGPU Bench lists 12 CU/48 cores

GPU page lists 20 EU/80 cores

As far as I am aware, the 20EU/CU listed on the GPU page is the correct configuration for HD4400 (as well as HD4200 and HD4600).

 

I also have a Haswell Pentium.  That chip shows the same, (correct) value (10EU/CU) on both the GPU and GPGPU bench pages.

HD 4400 GPGPU CUs.PNG

Link to comment
Share on other sites

On the GPGPU Benchmark panel we detect GPU properties using OpenCL.  That API may not provide the correct information, especially on Intel iGPUs.

On the Display / GPU page we collect the same details using hardware detection and an internal hardware database.  Those information should be 100% accurate, regardless of the video driver or its OpenCL layer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...